dimiC

Laptop Acer - jak wgrać system na nowo?

Rekomendowane odpowiedzi

dimiC

Witam, chciałbym wgrać na laptopie Acer system od nowa, ale niestety nie wiem jak to zrobić. Próbowałem skrótu ALT + F10 podczas włączania systemu, ale niestety nie działa. Dzięki klawiszowi F2 udało mi się wejść w BIOS, ale nie widzę tam niczego związanego z recovery... Mógłby ktoś pomóc? Model laptopa: e1-521-e304g50mnks, system windows 8 

Udostępnij tego posta


Odnośnik do posta
Youki

A grzebałeś coś przy układzie partycji na dysku?

Udostępnij tego posta


Odnośnik do posta
a1996

Pewny jestes ze masz partycje odzyskiwania uzyj botowalnego linuxsa. Np ubuntu odpali sie z plyty ibedziesz mogl sprawdzic co z partycjami

Wysłane z mojego LG-E460 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
dimiC

Laptop nie jest mój, nic przy nim nie grzebałem i jestem trochę zielony w temacie. Mógłby ktoś z was napisać co konkretnie zrobić?

Udostępnij tego posta


Odnośnik do posta
dimiC

Nikt nie jest w stanie pomóc?

Udostępnij tego posta


Odnośnik do posta
a1996

Przeciez ci napisalem

Wysłane z mojego LG-E460 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
dimiC

Niestety mam nawet problem z odpaleniem instalacji systemu... Ustawiam wszystko w Biosie, a instalacja nie odpala się ani przez pendrive'a ani płytę. Ktoś wie w jaki sposób rozwiązać ten problem?

Udostępnij tego posta


Odnośnik do posta
Youki

Pokaż jak to ustawiasz, ustawienia oczywiście zapisujesz?

Udostępnij tego posta


Odnośnik do posta
dimiC
Napisano (edytowane)

Witam, wkładam płytkę do stacji dysków, restartuję komputer, wchodzę w BIOS, a tam: 

 

 


20170319_150417.thumb.jpg.0d1817dce114b6584343d7833376c795.jpg
 

 

 

Następne: 

 

 


20170319_150433.thumb.jpg.411ccb8eddfe8989172aea4bc095dfc4.jpg
 

 

 

Potem: 

 

 


20170319_150512.thumb.jpg.1196e1c96c1cf520b45ded4fe206e08b.jpg
 

 

 

Zapisuję, potem F10, potwierdzam, komputer się resetuje i uruchamia się jakby nigdy nic. Płytka sprawdzona na innym komputerze i nie ma z nią problemów. Coś robię źle? @Youki, byłbyś w stanie pomóc?

 

 


20170319_150543.thumb.jpg.ad99055a3fa817e00ebe5a29833f135a.jpg
 

 

Edytowane przez dimiC

Udostępnij tego posta


Odnośnik do posta
dimiC

Naprawdę nikt nie potrafi podpowiedzieć co może być nie tak? :( 

Udostępnij tego posta


Odnośnik do posta
a602820922

Próbowałeś ESC F8 F10 F12 podczas uruchamiania

 

Najczęściej spotykane klawisze

 

Sent from my SM-N920F using Tapatalk

 

 

 

 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
dimiC

No tak, ale w jakim celu miałbym ich użyć? F12 przechodzę do wyboru z czego ma bootować, ale nie ma tam opcji z płyty... 

Udostępnij tego posta


Odnośnik do posta
a602820922

Właśnie to chciałem zapytać dalej

A płyta instalacyjna oryginalna czy nie?

Jak nie to być może źle nagrane.

Masz możliwość utworzenia usb instalacji Windows?

Może znajomy ci to zrobić

 

Ewentualnie spróbuj jeszcze zmienić boot mode z UEFI na LEGACY lub auto - nie wiem co tam jest do wyboru

 

Sent from my SM-N920F using Tapatalk

 

 

 

 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
dimiC

Płyta oryginalna, próbowałem odpalić na innym komputerze i jak najbardziej działa. 

Tak, mam możliwość utworzenia instalacji USB, próbowałem już tego i niestety nic to nie dawało... Chyba, że źle to wykonywałem. 

Udostępnij tego posta


Odnośnik do posta
a602820922

Utwórz obraz .iso twojego dvd i następnie możesz spróbować utworzyć usb z Windows za pomocą np RUFUS.

Później wkładasz usb do komputera i włączasz, podczas uruchamiania klikasz F12 i wybierz USB jako boot

Powinno pójść

 

Sent from my SM-N920F using Tapatalk

 

 

 

 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
dimiC

Nagrałem ISO na pendrive'a, spróbowałem odpalić na laptopie i nadal nic... Zrobiłem to na swoim stacjonarnym i normalnie czyta. Nie rozumiem tego laptopa :( 

Udostępnij tego posta


Odnośnik do posta
Gawel
Napisano (edytowane)

Próbowałeś wyłączyć Secure Boot ? Obraz systemu nagraj  na pendrive  MediaCreationTool

Edytowane przez Gawel
  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
karol17

A zmieniałeś w Boot mode z Uefi na Legacy support ? 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
a602820922
A zmieniałeś w Boot mode z Uefi na Legacy support ? 

Była już ta podpowiedź.


Sent from my SM-N920F using Tapatalk

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
karol17
2 minuty temu, a602820922 napisał:


Była już ta podpowiedź.


Sent from my SM-N920F using Tapatalk
 

ups sorry nie zauważyłem :) 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
a602820922
Nagrałem ISO na pendrive'a, spróbowałem odpalić na laptopie i nadal nic... Zrobiłem to na swoim stacjonarnym i normalnie czyta. Nie rozumiem tego laptopa  

Może zacznij od początku Czyli reset biosu. Najlepiej poprzez wyjęcie baterii na kilka minut.

Później ja bym wymontowal dysk i pdpiol pod inny komputer aby sprawdzić co jest na HDD i test hdd.

Później gdy wszystko miałbym zrobione z tym hdd to zrobił bym format.

Wkładasz do laptopa i próbujemy instalacji jeszcze raz.

W ekstremalnych sytuacjach można próbować zainstalować Windows na innym komputerze na wskazany przez nas dysk z tym że nie uruchamiamy komputer tylko wkładamy dysk do laptopa i tam uruchomić.

Operacja ta może zadziałać a może nie. Z win 10 większe szanse są.

Sent from my SM-N920F using Tapatalk

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
dimiC
Napisano (edytowane)

Udalo mi sie odpalić bootowane systemu ktory chcialem zainstalowac (win7), ale teraz nie wiem ktora partycje wybrac, bo instalator nie chce mi pozwolić na instalacje na dysku 0 i partycji 4. Na komputerze aktualnie jest win 8. Jak sobie z tym poradzic? ec4736d78139cbe3b25f92176112bad6.jpg

d6c73e80a07c85a0b09d486ef700fabb.jpg

Na kazdym z dyskow jest informacja, ze partycja ma styl partycji GPT i nie mozna zainstalowac na niej systemu

Wysłane z mojego LG-H815 przy użyciu Tapatalka
 

Problem rozwiązany, usunąłem wszystkie podane wyżej partycje, utworzyłem dwie nowe, jedną na system, resztę na pliki i instaluję win 7. Problem rozwiązany, dziękuję wszystkim za pomoc i zainteresowanie. Temat do zamknięcia!

Edytowane przez dimiC

Udostępnij tego posta


Odnośnik do posta
Gawel

Musisz je wszystkie usunąć potem instalator sam utworzy je od nowa.

Wysłane z Lenovo YOGA 3 przy użyciu Tapatalka

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
dimiC

Już system się instaluje :) Dziękuję Ci, bo to Twoja sugestia pomogła odpalić bootowanie. Dobrej nocy, cześć!

Udostępnij tego posta


Odnośnik do posta

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

    • 3 Posts
    • 44 Views
    • karol_zary
    • karol_zary
    • 2 Posts
    • 71 Views
    • sebo2384
    • sebo2384
    • 1 Posts
    • 71 Views
    • Qualtos
    • Qualtos
    • 3 Posts
    • 96 Views
    • ezrashe
    • ezrashe
    • 4 Posts
    • 100 Views
    • faloks
    • faloks