gralfoneq

Bardzo wysokie zużycie ram

Rekomendowane odpowiedzi

Witam, ostatnimi czasy borykam się z problemami z moim dość nowym laptopem (ma około 2 miesięcy). Jakiś czas temu zaczął się wieszać, tzn ma lagi podczas przeglądania internetu itp. Zauważyłem, że gdy to się dzieje wskaźnik ramu w menadżerze urządzeń wariuje, zużycie 200-300mb, a pokazuje, że wykorzystuje 95% zasobów (mam 8gb ram). Ktoś podpowie co się dzieje? Mam windows 10. Załączam screena z menadżera, z góry dzięki za każdą pomoc i pozdrawiam :)

 

P.S. Dodam, że zrobiłem test ramu i wszystko w porządku, a nawet jeżeli zużycie jest normalne (przy starcie komputera) to i tak ze wskaźników wynika, że mam ok. 2,5Gb ramu(?), dziwne to dla mnie troszkę :/

Bez tytułu.png

Edytowane przez gralfoneq

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

W sumie to najgorzej jest jak oglądam jakiś livestream na youtube czy twitchu, aczkolwiek dzieje się to również gdy mam wyłączonego chroma, więc nie wiem czy to jest przyczyna :/ a co do wtyczek to w sumie flash player, mam jeszcze adblocka wgranego, a poza tym to świeży chrome, więc nie wiem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale to nie jest zawsze, czasem mi się tak dzieje, czasem nie...

 

Czasem jak włączę chrome jest ok, czasem nie, czasem i bez chroma się jebie.

Edytowane przez gralfoneq

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.