Gromek

USB Klawiatura

Rekomendowane odpowiedzi

Mianowicie problem dotyczy klawiatury FlatCover AK-63 Klawiatura wygląda tak :http://image.ceneo.pl/data/products/5767127/i-art-superflat-ak-63.jpg. Problem jest z tym ze jak podłączam klawiaturę to mam takie błędy :http://pics.tinypic.pl/i/00271/6magrheji7fn.png|http://pics.tinypic.pl/i/00271/9in4m9zkb7x8.png. Sterowniki mam zainstalowane tylko 1 sterownik do USB 2.0 potrzebuje SP1 a mam SP2 . Płyta główna : Asrock k7vt4a+ . Proszę pomóżcie . Pozdrawiam.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tylko że jakaś dziwna ta nazwa klawiatury. Bo nic o niej nawet nie można znaleźć ; /

 

Może nazwe źle podałeś ? Spójrz z tyłu klawiatury lub na opakowaniu.



I podaj jaki masz system .

Edytowane przez VoSooler

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Tylko że jakaś dziwna ta nazwa klawiatury. Bo nic o niej nawet nie można znaleźć ; /

 

Może nazwe źle podałeś ? Spójrz z tyłu klawiatury lub na opakowaniu.



I podaj jaki masz system .

 

 

Tak na tyle pisze FlatCover AK-63 a znalazłem inną nazwe mojej klawiatury ART AK-63 Tu masz link : [url]http://www.morele.net/klawiatura-art-ak-63-superflat-z-podk-adk-ultrap-aska-usb-klart-ak-63-371241/[/url]

 

System WINDOWS XP HOME EDITION

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.