Dj PaTaS

Użytkownik
  • Zawartość

    11
  • Rejestracja

  • Ostatnia wizyta

O Dj PaTaS

Informacje o profilu

  • Miejscowość
    Bytków
  1. Hmm, wygląda na to, że problem został zażegnany. Na razie... Dzięki za pomoc! pomogło odznaczenie "Użyj akceleracji sprzętowej, gdy jest dostępna".
  2. Cześć, mam mały problem z google earth. Mianowicie po włączeniu programu pojawia się tylko okienko wskazówek przy uruchamianiu, a mapy brak. Tzn. nie ma w ogóle okna z mapą i wszystkimi opcjami. Gdzie leży problem?
  3. Sprawdziłem pamięć. Mam 8 gb RAMu, system razem z chrome wykorzystuje od 3 gb do 3,2 gb. W Edge od 2,8 gb do 3 gb. W zależności od jakości. W chrome czasami wcale nie chce buforować 720p. O 1080p mogę zapomnieć. Jeszcze małe sprostowanie, EDGE chyba nie ma wsparcia 4K.
  4. W kwietniu kupiłem nowego lapka i od samego początku było coś nie tak z chrome, ale wyłącznie z youtubem. Na przeglądarce Edge 4K i 1080p w 60 klatkach chodzi niebiańsko. Na chrome przycina przy 720p, nie mówiąc już o 1080p. Może prócz ciasteczek są jakieś inne sposoby? Wiem, że chrome jest bardzo zasobożerny. Mój brat na stacjonarnym ze zintegrowaną grafiką ogląda w chrome bez trudu 1080p w 60 klatkach.
  5. Hej, mam taki problem. Bratu komp zaczął mulić minutę po starcie, więc poszedł na serwis. Była mowa o tym, żeby w razie czego odzyskać dane chociaż z jednego folderu, który brat zaznaczył na pulpicie. Gość powiedział, że nic nie obiecuje, ale zrobi co się da zrobić. Okazało się, że dwa dyski są ponoć uszkodzone, niżej screeny z autopsji. Wstawił nowy dysk, te dwa stare zostawił, zainstalował dziesiątkę na nowym i komputerek do nas wrócił. Odpalamy kompa i wszystkie dane na tych dwóch dyskach są co do pliku, a zawartość tego folderu, który brat oznaczył wyparowała, zostały tylko foldery... Mogę to jakoś odzyskać?
  6. Kupiłem dziś z tp-link adapter usb wi-fi TL-WN725N, Jak na złość nie mam napędu optycznego i nie mam możliwości zainstalować sterów z płytki. W instrukcji pisze, żeby ominąć instalowanie po włożeniu adaptera i zainstalować właśnie z płytki. Ale jak wkładam adapter to nic się nie dzieje, bo stery niby zainstalowane i wyszukuje sieci... Na tym się kończy, klikam wpisuję kluczyk i NIC. Mam windows 8.1 32 bity. Instaluję stery z neta ze stronki tp-link, to samo.  Mam też starszy adapter, też z tp-link, może stery się wzajemnie wykluczają czy coś...
  7. Brak czcionki na youtube

    Wczoraj zrobiłem to co polecił MasterYoghourt i nic to nie dało niestety. Dziś rano wszedłem na kompa i po odpaleniu youtube wszystko wróciło do normy :) Dziękuję wszystkim za pomoc.
  8. Brak czcionki na youtube

    Dalej nie znalazłem rozwiązania tego problemu :( Macie jeszcze jakiś pomysł?
  9. Brak czcionki na youtube

    Znowu cisza...
  10. Brak czcionki na youtube

    Niestety dalej nic :( Już ręce same opadają...
  11. Witam. Od pewnego czasu mam problem z youtube w google chrome. W innych przeglądarkach jest ok. Mianowicie nie wyświetlają się tytuły, oceny i kilka innych odnośników (nie wiem co to, bo ich nie ma...). Poradzicie coś? Próbowałem chyba wszystkiego - od ciasteczek przez antywirusa po reinstalację przeglądarki.