ziomek0002

Użytkownik
  • Zawartość

    11
  • Rejestracja

  • Ostatnia wizyta

O ziomek0002

Ostatnie wizyty

193 wyświetleń profilu
  1. Witam, napotkałem następujący błąd: DiscordSetup.exe - Nie znaleziono punktu wejścia Nie znaleziono punktu wejścia procedury SetDefaultDIIDirectories w bibliotece KERNEL32.dll. (ss w załączniku) Podejrzewam, że odnosi się to też do innych rzeczy w komputerze, ale jeszcze nie sprawdzałem (po napisaniu tematu zrobię edycję). Robiłem to co kazali tutaj aczkolwiek nie dało efektu. Próba naprawy przez instalkę windowsa również nie dała rady. Windows jest całkowicie świeży, zainstalowany około pół godziny-godzinę temu. Jak widać na załączonym obrazku jest to windows 7 ultimate, ale wolę napisać w razie wątpliwości. Mogę zainstalować windowsa od nowa, ale chciałbym uniknąć tego, ponieważ mam wtedy małe problemy z zainstalowaniem sterowników do płyty głównej (karta sieciowa), aby poradzić sobie dalej za pomocą DriverBooster. Byłbym bardzo wdzięczny za wszelkie sugestie i próby pomocy Dziękuję i serdecznie pozdrawiam Bartosz M. ziomek0002 EDIT: Z jakiegoś powodu ten błąd występuje tylko przy instalacji Discorda, steam oraz battle.net instalują się normalnie EDIT2: Wystarczyło zainstalować update systemu, zainspirowałem się filmikiem tutaj, który rozwiązał problem. Temat do zamknięcia.
  2. Cóż, nic to nie dało, na całe szczęście znalazłem rozwiązanie problemu. Rozwiązanie podane jest pod tym linkiem: Link
  3. Pomocy

    Jeśli masz gwarancję to raczej nie ma innej rady, bez gwarancji możesz spróbować odpalić z innego dysku linuxem i zobaczyć co to są za problemy, ale jest własnie spora szansa, że to dysk umar. Najlepiej w serwisie, gdybym sam miał dostęp do komputera to mógłbym spróbować, ale tak przez internet to niewiele podziałam.
  4. Pomocy

    Hmm, w tym przypadku to niewiele masz opcji jak na moje. Objawy typowo wskazują mi winę dysku twardego, lecz pewności nie mam. Jeśli masz gwarancje to najlepiej oddać do serwisu della, nie przyznawać się nic, że robiłeś jakiekolwiek formaty lub jeśli nie masz gwarancji to do zwyczajnego serwisu lub sklepu komputerowego, zapewne z miejsca będą próbowali odpalić laptopa w linuxie z innego dysku, a zakładam, że Ty takiej możliwości nie masz.
  5. Witam, z góry zaznaczę, iż nie mam pewności czy jest to odpowiedni dział, w razie czego proszę o przeniesienie. Cały problem rozpoczął się około 20 (wczoraj), kiedy to zmęczony ja postanowił się na chwilę położyć, osobnik ten przełączył komputer w stan uśpienia i sam poszedł lulu (mimo, że miał się tylko na chwilę położyć). Wstał w okolicach północy, z potworną zgagą i doskwierającymi innymi problemami, włączył komputer, a sam poszedł skorzystać z toalety, po powrocie zastał komputer w jednym monitorem w rozdzielczości 640x480, a drugim standardowo 1280x1024. Niby normalny problem z przełączeniem rozdzielczości, niestety tak nie było, rozdzielczości niestety nie mógł i nie może zmienić w monitorze LG M2350D, bo to właśnie o nim mowa. Wszedł na discorda, zapytał kolegów, a w odpowiedzi dostał "Użyj przywracania systemu, kolego", tak też zrobił, nic to nie dało, tak więc postanowił przeskanować komputer w poszukiwaniu wirusów, co również nie poskutkowało. Tak więc wszedł na forum i pisze temat, może mądrzejsi ludzie od niego, mu dopomogą. To teraz kwestia techniczna: System operacyjny - Microsoft Windows 7 64 bit Monitor, na którym występuje problem - LG M2350D FullHD 1080p TV (przy próbie instalacji sterowników windows twierdzi, że najnowsze już są zainstalowane) Monitor, na którym nie występuje problem - Szajsung SyncMaster 940b Karta graficzna - Gigabyte Radeon R9 260x (co do tego x to nie pamiętam, ale chyba tak) sterowniki aktualne Zdaję sobie sprawę, iż zapewne najszybszym sposobem (i najprawdopodobniej najskuteczniejszym) byłby format dysku C, lecz chciałbym tego uniknąć. Pozdrawiam Bartosz M.
  6. Pomocy

    Wyciągnij baterie i odłącz od zasilania, poczekaj kilka minut, po czym podłącz laptopa do prądu (ale nie wkładaj baterii) i napisz jaki efekt.
  7. Witam, wczoraj wieczorem tj. 23 router działał sprawnie i dobrze, lecz gdy wstałem dziś rano był on wyłączony. Generalnie nie ma opcji, żeby ktoś go wyłączył, bo nikt nie tyka, sprawdzałem czy przycisk na nim jest ustawiony dobrze, jest, próbowałem odłączać i podłączać, ale to nic nie dawało. Właściwie ten router mam od ledwie kilku dni, a już występowały z nim problemy (tj. wyłączał się on bez żadnej przyczyny, tylko i wyłącznie po to, aby po kilku minutach uruchomić się ponownie). Sam router jest własnością multiplay, lecz chciałem zapytać czy da radę w jakiś sposób sprawdzić co się z nim stało i dlaczego umar? Jeśli da radę to poproszę o pomoc.   Z góry dziękuję i pozdrawiam ziomek0002
  8. Witam, tak więc oto mój kolejny problem. Zepsułem sobie dysk, na którym miałem Windowsa, tak więc jako posiadacz dwóch dysków postanowiłem, iż zainstaluję teraz Windowsa na starszy dysk (Samsung HM321HI 320GB), lecz komputer się zawiesza (przed zepsuciem dysku i instalacją Windowsa na nowy (stary) dysk wszystko było ok). Tak więc moje podejrzenia od samego początku skierowały się w stronę dysku, a jestem niemalże pewny, że wszystko co potrzebne już zainstalowałem i to nie soft jest przyczyną takiego działania systemu. Sprzęt:  Procesor: AMD Athlon II X4 620 (x64), Płyta główna: ASUS M4A78, Karta graficzna: GeForce Nvidia GTX 260, Zasilacz: Corsair VS 650, RAM: 3GB (2gb + 1gb) DDR2 PC2-6400 (400MHz) i tutaj sorki, ale CPU-Z mi nie pokazuje producenta, a nie chce mi się teraz rozbrajać komputera. Dodatkowo wykonałem memtest (brak problemów), screeny ze speed fana (po temperatury) oraz HD Tune PRO, na którym można zauważyć wysoką wartość Calibration Retry Count oraz Benchmark dysku (prawidłowo wykonany - wszystko wyłączone, antywirus, przeglądarka, skype i reszta badziewia w procesach). Dodam, że na komputerach trochę się znam, ale pierwszy raz spotykam się z taką sytuacją.   Z góry dziękuję za pomoc i pozdrawiam ziomek0002   PS: Komputer co jakiś czas wydaje dziwny pipczący dźwięk (jakieś 3 sekundy) i na końcu dźwięk takiej jakby zamykanej plastikowej klapki.
  9. No tak, wszystko opisalem. Jesli chcesz wiecej szczegolow to moge napisac, ze wlasnie wracalem z nim od kuzyna, pewnie zle go wsadzilem, bo w kieszeni, w ktorej go mialem byl jeszcze telefon, a sama kieszen byla dosyc plytka (tak, tutaj chodzilo o kieszen od spodni, a nie o kieszen na dysk :)). Sorki za brak polskich znakow i ewentualne bledy, ale pisze z tableta, bo mi sie windows/ komputer popsul (cala sytuacja stosunkowo dziwna, podlaczam nowy dysk do komputera (Seagate Barracuda 7200.11 1TB) i go wlaczam, wchodze w BIOSa, dysk jest pod drugim slotem, kontynuje wlaczanie, windows instaluje sterownik do tego dysku, ale nie ma pokazanych jego partycji, robie reset, wlaczam windowsa BSoD, no to jazda, opcja "Napraw komputer" - BSoD, opcja uruchamiania awaryjnego - BSoD, to samo nawet po odlaczeniu dysku, teraz nie moge nawet zainstalowac windowsa od nowa, bo sie zawiesza na "Start booting from USB device..."). Co do przekopiowania danych, to jak moge to zrobic samemu (czy w ogole dam rade zrobic to samemu, dodam, ze znam sie troche na komputerach)?
  10. Witam, mam problem z dyskiem twardym (Seagate Barracuda 7200.12 500GB), mianowicie - dawno, dawno temu (3 dni) szedłem sobie i dysk wypadł mi z kieszeni, jebutnoł (chyba, nie wiem jak to odmienić) w ziemie (konkretnie kostkę której używa się do wykładania chodników). Zdarzenie nie wyglądało na poważne, ale jednak od tamtej pory dysk "pika" (raz policzyłem piknięcia i było ich 22) oraz nie widać go (ani w BIOS-ie, ani w windowsie). I tutaj jawi się pytanie, dam radę go naprawić? Jeśli nie dam rady to czy w serwisie dadzą radę? Czy dam radę chociażby przekopiować z niego dane? (odpowiedzi proszę podawać razem ze sposobem jak można to zrobić).   Z góry dziękuję za odpowiedź i pozdrawiam ziomek0002 Bartosz M.