Sign in to follow this  
Followers 0
przemek78

wolny komputer i internet

6 posts in this topic

Mam problem i prosze o porade jakas. mam komputer 1,5 GB ram, procesor, 2,81 GHz celeron, zainstalowano mi ostatnio w vobis sklepie windowsa i poczatkowo dzialal normalnie lecz z biegiem czasu coraz wolniejszy jest komp, mam antywirusa avast, komputer od momentu wlaczenia go do momentu calkowictego uruchomienia mija ok 3-4 min, gdy wlaczam explorer stronka do momentu wlaczenia strony byle jakiej mija ok 15 sek , czasami gdy mam otwarte 2-3 okna komp zawiesza mi sie i czekam ok 20 sek az ponownie wraca i dziala normalnie,prosze o porade bo jestem zielony w tym dziekuje pozdr

Share this post


Link to post
Share on other sites

Odinstaluj Avasta, a zainstaluj Avirę.

Wykonaj optymalizację: http://www.forumpc.pl/index.php?showtopic=17478

Poczytaj jeszcze tu: http://www.forumpc.pl/index.php?showtopic=86941

Możesz też wrzucić logi z HijackThis i Combofix do tego działu: http://www.forumpc.pl/index.php?showforum=116

Instrukcja jak to zrobić: http://www.forumpc.pl/index.php?showtopic=11018 i tu: http://www.forumpc.pl/index.php?showtopic=11017

Share this post


Link to post
Share on other sites

Start --> Uruchom --> wpisz: regedit

Odszukaj klucza:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\Memory Management\PrefetchParameters

po prawo powinno być, kliknij 2 razy na to: "EnablePrefetcher"= dword, wpisz: 1

I restart.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.