Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

jak uruchomić DSJ 2.1?


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE   luk34

luk34
  • Użytkownik
  • 63 postów
0
Neutralny

Napisano 31 grudzień 2008 - 12:01

Witam!
mam komputer z windowsem xp i sp3, chciałem sobie zagrac w bardzo stara gierke DSJ 2.1, chyba każdy ją zna i grał w nią kiedys,
lecz nie moge jej uruchomic naciskam taki plik DSJ i nic czarny ekran i nic sie nie dzieje musze zamykac to okno, próbóję uruchomić plik
setsound i dzieje się to samo.
grę pobrałem stąd : http://rapidshare.co...r_exsite.pl.rar
jeśli ktoś wie co trzeba zrobić aby zagrać w tą gre proszę o pomoc...

nikt nie pomoże????
myślałem, że mogę liczyć na waszą pomoc...
  • 0
//sygnatura niezgodna z regulaminem//danielek316




#2 OFFLINE   rcwawa

rcwawa
  • Użytkownik
  • 251 postów
10
Neutralny
  • Miejscowość:Warszawa

Napisano 01 styczeń 2009 - 12:10

hmmm sciagnolem i u mnie na xp sp2 normalnie sie odpala i mozna grac, dopiero przy zamykaniu mam czarny ekran i musze wybyc do pulpitu i zamknac ja menedzerem
  • 0
|| E8400 @ 3900MHz + Auras Wave|| MSI P35 Neo <shit<mĂłj egzemplarz|| A-data 2x1GB Viesta EE 800MHz|| GainWard 4850 1GB Golden Sample @810/1110MHz|| Amacrox Warrior AX450 || Sharkoon Reabel 9 Valve || Seagate 250GB ||

#3 OFFLINE   luk34

luk34
  • Autor tematu
  • Użytkownik
  • 63 postów
0
Neutralny

Napisano 01 styczeń 2009 - 13:56

a skąd ściągnąłeś???
bo ja miałem 2 wersje i nic w obydwu to samo...
  • 0
//sygnatura niezgodna z regulaminem//danielek316

#4 OFFLINE   rcwawa

rcwawa
  • Użytkownik
  • 251 postów
10
Neutralny
  • Miejscowość:Warszawa

Napisano 01 styczeń 2009 - 14:45

z tego Twojego linku w pierwszym poscie
  • 0
|| E8400 @ 3900MHz + Auras Wave|| MSI P35 Neo <shit<mĂłj egzemplarz|| A-data 2x1GB Viesta EE 800MHz|| GainWard 4850 1GB Golden Sample @810/1110MHz|| Amacrox Warrior AX450 || Sharkoon Reabel 9 Valve || Seagate 250GB ||

#5 OFFLINE   luk34

luk34
  • Autor tematu
  • Użytkownik
  • 63 postów
0
Neutralny

Napisano 01 styczeń 2009 - 14:56

aha, no to niewiem dlaczego mi niedziała...
  • 0
//sygnatura niezgodna z regulaminem//danielek316




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)