Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

System zawiesza się podczas korzystania z internetu


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE   amber asylum

amber asylum
  • Użytkownik
  • 5 postów
0
Neutralny

Napisano 17 grudzień 2008 - 01:40

Cześć, mam problem z komputerem (wiem wiem, oryginalny wstęp:/ ), wiem że podobnych zapytań jest sporo, ale mozliwości, które z reguły podpowiadają forumowicze chyba wyeliminowałem.
Mianowicie- system zawiesza mi się podczas korzystania z internetu, i to zawiesza sie kompletnie, także pomaga
jedynie restart. Kiedy internet nie jest włączony, nie ma żadnego problemu, można korzystać z kompa przez długie godziny. Czasem zwieszka ma miejsce od razu, po załadowaniu jakiejkowiek strony w necie, czasem dopiero po kilkunastu minutach. Z reguły udaje się ściągnąc z netu pliki, natomiast podczas uploadowania jakiegokolwiek pliku system zawiesza się natychmiast. Próbując szukać przyczyny tego problemu, po kolei eliminowałem różne możliwosci. Nic nie dało skanowanie systemu na obecnosc wirusów, ani format dysku.
W międzyczasie wymieniłem dysk na nowy, problem się pojawiał. Nie jest to też wina zasilacza, wymieniana była karta sieciowa oraz taśma. Proszę o jakiekolwiek sugestie, jedyne co przychodzi mi jeszcze na myśl to bios i płyta głowna. Reszta sprzętu sprawdzana była na innych komputerach i działała bez zarzutu. Czy ktoś z Was spotkał się może z takim problemem? Prosze o pomoc. W razie potrzeby, podam dokładniejsze dane, tylko napiszcie mi, jakie. Pozdrawiam
  • 0




#2 OFFLINE   swirek

swirek
  • VIP
  • 3059 postów
205
Znakomity
  • Numer GG:
  • Miejscowość:Kraków

Napisano 17 grudzień 2008 - 11:01

Co to za internet masz? LAN, modem USB? WiFi?
  • 0

Intel C2D E8400 3GHz + Scythe Kama Cross max OC 4,48GHz; Asus P5K PRO; Seagate Barracudas: 320GB, 500GB;
2x1GB Goodram PRO 900MHz 5-5-5-15 2T max OC 1290MHz CL6; Corsair HXEU 520W; Sharkoon Rebel9 Value Black
EVGA 8800 GTS 512MB/256bit K.O. edition 700MHz/1980MHz max OC 815MHz/2440MHz


#3 OFFLINE   amber asylum

amber asylum
  • Autor tematu
  • Użytkownik
  • 5 postów
0
Neutralny

Napisano 17 grudzień 2008 - 13:56

No więc komp zaliczył 3 różnych dostawców internetowych, za każdym razem łącze przez sieć lokalną LAN , to ostatnie teraz jest światłowodowe. Niezależnie od zmian dostawcy, problem się powtarzał.
  • 0

#4 OFFLINE   swirek

swirek
  • VIP
  • 3059 postów
205
Znakomity
  • Numer GG:
  • Miejscowość:Kraków

Napisano 17 grudzień 2008 - 14:10

To rzeczywiscie ciekawy problem... Od kiedy masz te zawiechy? Updatowales BIOS?
  • 0

Intel C2D E8400 3GHz + Scythe Kama Cross max OC 4,48GHz; Asus P5K PRO; Seagate Barracudas: 320GB, 500GB;
2x1GB Goodram PRO 900MHz 5-5-5-15 2T max OC 1290MHz CL6; Corsair HXEU 520W; Sharkoon Rebel9 Value Black
EVGA 8800 GTS 512MB/256bit K.O. edition 700MHz/1980MHz max OC 815MHz/2440MHz


#5 OFFLINE   amber asylum

amber asylum
  • Autor tematu
  • Użytkownik
  • 5 postów
0
Neutralny

Napisano 17 grudzień 2008 - 15:14

Komp kupiłem używany ( dla niezłego procka), od początku był z nim ten problem (przed kupnem sprawdziłem co się dało, ale jakoś nie przyszło mi na myśl żeby podłączyć do sieci ), także wiesza się od jakichś 2 lat. No, szczerze mówiąc, to nie kombinowałem z biosem bo mam kiepskie pojęcie o tym, ale spróbuję zupdate'ować i dam znać jak tylko to zrobię !
  • 0

#6 OFFLINE   #Szymon

#Szymon
  • VIP
  • 3527 postów
377
Znakomity
  • Numer GG:
  • Miejscowość:OB, Brzeg

Napisano 17 grudzień 2008 - 15:48

Czy jesteś pewien, że komp zawiesza się tylko przy przeglądaniu internetu? U mnie była podobna sytuacja, w stresie (gry) "rock stable" a przy przeglądaniu neta czy korzystaniu z foobara/winampa zdarzały się zwiechy. Pomogło dovoltowanie pamięci.
  • 0

Doskonałości nie osiąga się wtedy, gdy już niczego nie można dodać, ale wtedy, gdy już niczego nie można odjąć.


#7 OFFLINE   amber asylum

amber asylum
  • Autor tematu
  • Użytkownik
  • 5 postów
0
Neutralny

Napisano 17 grudzień 2008 - 19:38

Tylko przy korzystaniu z internetu. Był taki okres, kiedy w ogóle net nie był podpięty i przez cały miesiąc nie było ani jednej zwieszki. Kiedy nie odpalam przeglądarki i pracuję na innych programach, nie ma problemu, ale wystarczy , że odpalę z winampa program do scrobblowania utworów na last.fm, i już zaczynają się problemy.
  • 0

#8 OFFLINE   swirek

swirek
  • VIP
  • 3059 postów
205
Znakomity
  • Numer GG:
  • Miejscowość:Kraków

Napisano 17 grudzień 2008 - 19:40

To podaj konfig sprzetu i wstaw fotki BIOSu, jak masz skonfigurowany :)
  • 0

Intel C2D E8400 3GHz + Scythe Kama Cross max OC 4,48GHz; Asus P5K PRO; Seagate Barracudas: 320GB, 500GB;
2x1GB Goodram PRO 900MHz 5-5-5-15 2T max OC 1290MHz CL6; Corsair HXEU 520W; Sharkoon Rebel9 Value Black
EVGA 8800 GTS 512MB/256bit K.O. edition 700MHz/1980MHz max OC 815MHz/2440MHz


#9 OFFLINE   amber asylum

amber asylum
  • Autor tematu
  • Użytkownik
  • 5 postów
0
Neutralny

Napisano 18 grudzień 2008 - 21:04

Ok, już spisuję i podaję konfigurację sprzętu, a co do konfiguracji biosu to mam małe pytanie- ( nie bijcie, ja się po prostu znam o tyle o ile )- tych podstron konfiguracji biosu jest sporo, czy mam zrobić fotki wszystkich, czy jakichś konkretnych danych?
  • 0

#10 OFFLINE   swirek

swirek
  • VIP
  • 3059 postów
205
Znakomity
  • Numer GG:
  • Miejscowość:Kraków

Napisano 18 grudzień 2008 - 21:16

Zakladke dotyczaca procka, RAMu, urzadzen zintegrowanych na plycie gl.
No i konfig sprzetu.
  • 0

Intel C2D E8400 3GHz + Scythe Kama Cross max OC 4,48GHz; Asus P5K PRO; Seagate Barracudas: 320GB, 500GB;
2x1GB Goodram PRO 900MHz 5-5-5-15 2T max OC 1290MHz CL6; Corsair HXEU 520W; Sharkoon Rebel9 Value Black
EVGA 8800 GTS 512MB/256bit K.O. edition 700MHz/1980MHz max OC 815MHz/2440MHz





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)