Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

problem z wyswietlaniem stron


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE   karbid

karbid
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 28 październik 2008 - 22:06

Witam!!

Posiadam przegladarke IE 8 n a windzie Xp (malcolm X). Moj problem tyczy tego ze na niektorych stronkach np. allegro podczas otwarcia aukcji nie wyswietlaja sie fotki. problem ten wystepowal rowniez gdy mialem IE 7.
W czym moze lezes problem i jak go naprawic??
Na innym forum zalecano mi zainstalowac inna wersje przegladarki stad 8 ale problem sie powtarza.

dzieki za pomoc
pozdrawiam
  • 0




#2 OFFLINE   Chris

Chris
  • Użytkownik
  • 153 postów
2
Neutralny

Napisano 29 październik 2008 - 07:22

A próbowałeś zainstalować Flashplayer, Shockwave...? Lub sprawdź w opcjach czy nie masz zablokowanego pokazywania obrazow...
  • 0

#3 OFFLINE   GloomRelic

GloomRelic
  • Użytkownik
  • 194 postów
7
Neutralny

Napisano 29 październik 2008 - 14:51

a może jakiś program antywirusowy blokuje ci dostęp?
  • 0
Dołączona grafika

#4 OFFLINE   tofik177

tofik177
  • Użytkownik
  • 2101 postów
139
Dobry
  • Numer GG:
  • Miejscowość:lublin

Napisano 29 październik 2008 - 16:30

Naprawić internet explorera mozna tylko instalujac na przykład Firefoxa albo Opere ;]
Najlepiej zmień przegladarke.
  • 0
Czasami zastanawiam się czego uczą w dzisiejszych czasach na informatyce w szkołach..
Dołączona grafika
http://tofx.pl




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)