Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Jak zmniejszyć temperature procesora ?


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 OFFLINE   Art09

Art09
  • Użytkownik
  • 251 postów
8
Neutralny
  • Numer GG:

Napisano 30 lipiec 2008 - 08:24

Tak jak w temacie, jak mógł bym zmniejszyć temperature procesora lub jak wejść do Bios'a bo w tym jestem zielony..? :)
  • 0

Powered by Corsair 650W

CPU - Intel Core 2 Quad Q9550 2,83Ghz @ 3,77Ghz
Motherboard - ASUS P5Q3
Memory - Patriot 2x 2GB DDR3 1333Mhz
GPU - nVidia GeForce MSI GTX 750 OC 1GB





#2 OFFLINE   falcon1984

falcon1984
  • VIP
  • 14644 postów
1222
Znakomity
  • Numer GG:
  • Miejscowość:małopolskie

Napisano 30 lipiec 2008 - 08:25

Przesmarować pastą Zalman STG-1, oczyścić z kurzu, dokupić lepsze chłodzenie, poprawić obieg powietrza w budzie, zwiększyć obroty wentyla na procku

Jaką masz płytę główną ?
  • 0
Core 2 Duo E4300 | EVGA nForce 650i Ultra | 2x1GB Patriot 800MHz | Galaxy 8800GT | Seagate Barracuda 320GB + 500GB | Corsair VX 450W | Pioneer 216-DBK

XBOX360 Premium 60GB + Samsung 32A656

Dołączona grafika

#3 OFFLINE   Art09

Art09
  • Autor tematu
  • Użytkownik
  • 251 postów
8
Neutralny
  • Numer GG:

Napisano 30 lipiec 2008 - 08:30

Asus P5VD2-MX

Jeszcze chciałem napisać że cały czas chodzi mi dosyć szybko wentylator i nie wiem jak go nieco spowolnic, problem pojawił sie od wczoraj.
Wcześniej nie chodził tak szybko
  • 0

Powered by Corsair 650W

CPU - Intel Core 2 Quad Q9550 2,83Ghz @ 3,77Ghz
Motherboard - ASUS P5Q3
Memory - Patriot 2x 2GB DDR3 1333Mhz
GPU - nVidia GeForce MSI GTX 750 OC 1GB


#4 OFFLINE   falcon1984

falcon1984
  • VIP
  • 14644 postów
1222
Znakomity
  • Numer GG:
  • Miejscowość:małopolskie

Napisano 30 lipiec 2008 - 08:31

Spróbuj SpeedFanem:

http://www.forumpc.p...showtopic=46358

A do Biosu klawisz Del albo F1-F2 w czasie włączania się kompa
  • 0
Core 2 Duo E4300 | EVGA nForce 650i Ultra | 2x1GB Patriot 800MHz | Galaxy 8800GT | Seagate Barracuda 320GB + 500GB | Corsair VX 450W | Pioneer 216-DBK

XBOX360 Premium 60GB + Samsung 32A656

Dołączona grafika

#5 OFFLINE   Art09

Art09
  • Autor tematu
  • Użytkownik
  • 251 postów
8
Neutralny
  • Numer GG:

Napisano 30 lipiec 2008 - 09:07

Dzięki, napisze potem czy mi sie udało..

Nic nie działa, dalej jest tak samo jak było :( a zrobiłem wszystko co było w wyższym temacie napisane (obroty ok. 2810 RPM)
  • 0

Powered by Corsair 650W

CPU - Intel Core 2 Quad Q9550 2,83Ghz @ 3,77Ghz
Motherboard - ASUS P5Q3
Memory - Patriot 2x 2GB DDR3 1333Mhz
GPU - nVidia GeForce MSI GTX 750 OC 1GB


#6 OFFLINE   Tomiak

Tomiak
  • Użytkownik
  • 854 postów
30
Neutralny

Napisano 30 lipiec 2008 - 21:23

A jaka masz temperature procka IDLE, stress?
  • 0

#7 OFFLINE   steq69

steq69
  • Użytkownik
  • 1 postów
0
Neutralny

Napisano 12 marzec 2009 - 21:49

Mam tą samą płytę główną. Mój problem jest jednak poważniejszy, bo temperatura procesora często przekracza nawet 90 stopni!!!
W CPUCool udało mi się to jakoś zmniejszyć do 85, mimo to jednak wciąż grozi mi pożar(chociaż mam ustawione w BIOSie wyłączanie komputera przy 93).
Niestety, ale musiałem się grzebać bo czyściłem wszystko i czy może to być spowodowane rozkręcaniem zasilacza?
Jeszcze jedno - zdejmowałem wentylator z procesora i niechcący dotknąłem palcem pasty termoprzewodzącej, czyli jest mały jej ubytek. Podczas zakładania wentylatora trochę musiałem się siłować bo są tam 4 "zaczepy" i być może coś mogłem uszkodzić.
Ostatnie przypuszczenie to podczas włączenia menedżera użycie procesora wynosi 100%!!! Przestraszony tym jestem, ale mam bardzo dużo zainstalowanych programów. Naprawdę proszę o pomoc (głupi nie jestem i sprawdzałem w goglach i raczej nie było takich sytuacji gdy temperatura CPU przekraczała chociaż 70st)
  • 0

#8 OFFLINE   Ebola

Ebola
  • Użytkownik
  • 1421 postów
83
Neutralny
  • Numer GG:
  • Miejscowość:CrKw

Napisano 12 marzec 2009 - 21:54

Sciagnij chłodzenie, pozbądź się delikatnie starej pasty z procka i coolera, nałóż nowa, cieńka warstwe i załóż chłodzenie od nowa. To zapewne gdzies tutaj jest twoj problem...
  • 0
Podpis niezgodny z Regulaminem //vocativus




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)