Kurt

Czarny ekran po uruchomieniu komputera

13 postów w tym temacie

Mam taki problem. Mam Windows Viste i od pewnego czasu, nie wiem dlaczego, ale po włączeniu kompuera widzę czarny ekran... Niby mogę wszystko robić przez menager, ale to takie... nieporęczne . Proszę o pomoc!

Pozdrawiam, Kurt!

// nazwę tematu formułujemy konkretnie

// naekana

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Robiłeś coś ze sterownikami ? Przeinstalowywałeś albo coś ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie... nic nie robiłem ze sterownikami. Nie jestem jakimś wielkim ekspertem, ale no komputerach tako-jako sie znam, ale po prostu nigdy sie z czymś takim nie spotkałem i nie wiem co robić... :unsure:

To raczej nie karta... kiedyś jak na XP mi się... coś się z nią stało to nawet przy włączaniu PC wszystko było rozmazane ("ZAPRASZAMY" itp.). Gdy w menadżerze chcę zrobić nowy proces (explorer.exe) na chwile mi się wszystko pojawia, ale po chwili znika. Wirus czy co ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dobra, tak na serio to nie ja mam problem tylko mój kompletnie ciemny kolega ...

Poprosił mnie o pomoc, ale ja też kompletnie nie wiem o co tam biega, więc pytam się mądrzejszych ode mnie (czyt. Was)

Właśnie ten... mój kolega (xD) nie ma antywirusa ...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Zainstalowałem avasta i wykrył 162 wirusy (wirusów?) . Było dużo zainfekowanych plików systemowych... usunięcie tych w normalnych plikach nic nie dało...

Kit, robię mu formata, koniec tego srania....

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wiem, tylko na tej Viście te przywracanie jest takie zryte blink.gif
Masz recovery czy czystą instalację?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

On ma płytkę instalacyjną z owym Windowsem, która była dołączona do jego kompa. Nigdy nie przeinstalowywałem Visty, ale trochę o tym czytałem i chyba nie powinno być problemu...

Aha, żeby nie było nieporozumienia, jeszcze nie robiłem tego formata, ani nic ... xP

Po sformatowaniu komputera nie mam dźwięku. Chciałem zainstalować oprogramowanie z płyty, ale ono się w ogóle nie otwiera… Chciałem również zainstalować sterowniki do samego dźwięku, ale wyskakuje dziwny błąd. Niech ktoś pomoże!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.