Pavsur

niedziałający monitor na displayport

1 post w tym temacie

Witam,

wczoraj zakupiłem komputer z monitorem. Monitor to AOC G2460VQ6 i karta graficzna msi geforce gtx 1060 (windowsc 10). Wczoraj i dziś jeszcze działał ten monitor przez display port, ale na rozdzielczości 1024x720. W menadżerze urządzeń wykrywało monitor jako standardowy monitor pnp. Po wgraniu sterowników od producenta tak jak zalecane było, to jedynie mi się nazwa z "standardowy...." zmieniła na "AOC(jakiś nr, nie był to dokładnie pełny nr mojego monitora" i ustawień dalej nie można było zmieniać. Coś jeszcze pogrzebałem i monitor się wyłączył, komputer chodzi, ale monitor daje "no signal", nawet po resecie komputera nie mam uefi tylko cały czas no signal i działający komputer. Dopiero po przełączeniu na hdmi, monitor działa, i co lepsze automatycznie mi zmienił na rozdzieloczość 1920x1080, ale w spisie dalej widnieje jako "standardowy monitor pnp". Nie wiem o co chodzi, ktoś ma jakieś pomysły. Sterowniki do karty graficznej uaktualnione. Nawet na chwilę z sieci odłączyłem monitor i komputer, bo podobno czasem to coś daje, ale u mnie bez zmian.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.