Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies

Zdjęcie

Monitor jest czarny po włączeniu komputera


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 OFFLINE   MrPCSX

MrPCSX
  • Użytkownik
  • 41 postów
0
Neutralny

Napisano 02 lipiec 2013 - 10:33

Gdy włączam komputer to monitor nie reaguje jest czarny ekran.

Parametry komputera:

AMD Athlon 1.10 GHZ

768MB RAM

NVIDIA GeForce 6200


  • 0

#2 OFFLINE   adizaba

adizaba
  • Użytkownik
  • 838 postów
89
Neutralny
  • Numer GG:
  • Miejscowość:Jarocin

Napisano 02 lipiec 2013 - 11:44

Podaj markę oraz moc zasilacza 


  • 0

#3 OFFLINE   amb00

amb00
  • Użytkownik
  • 1276 postów
158
Dobry
Poradniki

Napisano 02 lipiec 2013 - 11:47

Czy komputer wydaje jakieś "piknięcia" przy uruchomieniu ?


  • 0

CPU pentium dual core E6600 3.06 GHz+Thermaltake Contac 29 BP płyta ASRock G31M-S GPU Nvidia GT 240 512 MB GDDR3 dysk 80 GB sata
zasilacz Chieftec 450 W         nagrywarka DVD
obudowa nie wiem jaka       system Debian 7.7.0 oraz Windows 7 Home Premium 64 bit RAM 3 GB DDR2

Nie pomagam na PW ! Wiadomości na PW dotyczące pomocy będą ignorowane !

Jeśli masz problem z komputerem i jesteś proszony o podanie jego konfiguracji, nie zapomnij podać modelu zasilacza !


#4 OFFLINE   MrPCSX

MrPCSX
  • Autor tematu
  • Użytkownik
  • 41 postów
0
Neutralny

Napisano 02 lipiec 2013 - 17:53

Mode Com feel III-400ATX

nwm czy wydaje bo nie mam głośnika


Użytkownik MrPCSX edytował ten post 02 lipiec 2013 - 17:54

  • 0

#5 OFFLINE   adizaba

adizaba
  • Użytkownik
  • 838 postów
89
Neutralny
  • Numer GG:
  • Miejscowość:Jarocin

Napisano 02 lipiec 2013 - 18:10

Mode Com feel III-400ATX
zasilacz "nieciekawy" ... masz możliwość podłączenia innego lub sprawdzenia tego miernikiem ?
  • 0

#6 OFFLINE   MrPCSX

MrPCSX
  • Autor tematu
  • Użytkownik
  • 41 postów
0
Neutralny

Napisano 02 lipiec 2013 - 19:40

niestety nie


  • 0

#7 OFFLINE   FaKeShit

FaKeShit
  • Użytkownik
  • 422 postów
13
Neutralny
  • Numer GG:

Napisano 02 lipiec 2013 - 19:44

Sprawdzałeś wszystkie kable ?   Dioda w monitorze się świeci ?


  • 0

PC  ---- SPRZEDANY [*]      

 

 

 

 dizingof is the best ! 


#8 OFFLINE   MrPCSX

MrPCSX
  • Autor tematu
  • Użytkownik
  • 41 postów
0
Neutralny

Napisano 02 lipiec 2013 - 20:16

tak

to sie stalo po tym jak rozebralem caly komputer i potem zlozylem wiec obstawiam ze zepsulem sobie karte graficzna


Użytkownik MrPCSX edytował ten post 02 lipiec 2013 - 20:17

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Przekaż 1% podatku na rzecz OPP | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)