Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Wirus blokujący dostęp do Google


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 OFFLINE   slawek123

slawek123
  • Użytkownik
  • 22 postów
0
Neutralny

Napisano 13 wrzesień 2012 - 20:51

Witam. Od wczoraj nie mam dostępu do wyszukiwarki google i jej zasobów. Problem wygląda tak że jak wchodzę na google to wyrzuca mi komunikat

"Strona internetowa jest niedostępna"


Problem występuje na każdej przeglądarce, czyściłem all pamięć podręczną, skanowałem antywirem(avast), narzędziami, cCleanerem i wszystkim co się dało. Nie znalazło NIC

Nie działają także inne wyszukiwarki oparte na google, np ta z onetu. Jeżeli juz jakaś się otworzy to po wykonaniu wyszukania linki nie otwierają się.
Jestem prawie pewny że to za sprawą jakiegoś śmiecia, ostatnio usuwałem jakiegoś wira który podszył się pod program ochrony, być może nie skasowałem go do końca albo coś jeszcze popsuł. Wir nazywał się Live security Platinum. Teraz nie wiem co może siedzieć, ale na pewno noś jest. Proszę o pomoc, niżej wklejam log z OTL

Nie mam wyszukiwarki, dlatego proszę o podawanie konkretnych linków
Z góry dziekuje.

Log do sprawdzenia


Można zamknąć, odnalazłem wirusa, skasowałem

Użytkownik bub edytował ten post 13 wrzesień 2012 - 20:08
log

  • 0




#2 OFFLINE   wirusolog

wirusolog
  • Użytkownik+
  • 807 postów
114
Dobry
  • Numer GG:

Napisano 14 wrzesień 2012 - 05:49

1. Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej następujący tekst:

:OTL
O7 - HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer: HideSCAHealth = 1
O4 - HKLM..\Run: [SonyAgent] C:\Windows\sony.exe (6Outb)
O4 - HKLM..\Run: [] File not found
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\drivers\RTKVHDA.sys -- (IntcAzAudAddService)
DRV - File not found [Kernel | Auto | Stopped] -- C:\Users\Przemek\AppData\Local\Temp\5689.sys -- (5689)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\drivers\rdvgkmd.sys -- (VGPU)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\drivers\tsusbhub.sys -- (tsusbhub)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\drivers\synth3dvsc.sys -- (Synth3dVsc)

:Files
C:\Users\Przemek\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Live Security Platinum
C:\Users\Przemek\AppData\Roaming\regdatels.dat

:Commands
[resethosts]
[emptytemp]

Kliknij w Wykonaj skrypt. Zatwierdź restart komputera.

2. Przez Panel sterowania odinstaluj: free-downloads.net Toolbar / Ask Toolbar / Babylon Toolbar / StartNow Toolbar

3. Użyj AdwCleaner z opcji Delete. Pokaż raport który się wyświetli w notatniku po restarcie albo znajdziesz go: C:\Clean.txt

4. Uruchamiasz OTL ponownie (zaznacz wszystkie opcje na "Użyj filtrowania"), tym razem wywołujesz opcję Skanuj. Pokazujesz nowe logi z OTL i pokazujesz raport z czyszczenia AdwCleanerem.

Użytkownik wirusolog edytował ten post 14 wrzesień 2012 - 05:49

  • 0

#3 OFFLINE   slawek123

slawek123
  • Autor tematu
  • Użytkownik
  • 22 postów
0
Neutralny

Napisano 14 wrzesień 2012 - 16:00

ADW

Log do sprawdzenia


OTL:

Log do sprawdzenia


Zresetowałem kompa po wczorajszym i problem powrócił.
  • 0

#4 OFFLINE   wirusolog

wirusolog
  • Użytkownik+
  • 807 postów
114
Dobry
  • Numer GG:

Napisano 14 wrzesień 2012 - 16:31

Wykonaj logi z ComboFixa: http://www.bleepingc...uzycia-combofix
  • 0

#5 OFFLINE   slawek123

slawek123
  • Autor tematu
  • Użytkownik
  • 22 postów
0
Neutralny

Napisano 14 wrzesień 2012 - 20:09

Log do sprawdzenia


Zblokowało mi całe chrome, poza tym chyba wszytsko ok

System windows wykrywa ami problem z dyskiem twardym po tym Combofx ;(
  • 0

#6 OFFLINE   wirusolog

wirusolog
  • Użytkownik+
  • 807 postów
114
Dobry
  • Numer GG:

Napisano 15 wrzesień 2012 - 09:06

Zblokowało mi całe chrome, poza tym chyba wszytsko ok

Do reinstalacji.

System windows wykrywa ami problem z dyskiem twardym po tym Combofx ;(

No to może jakiś screen błędu?
  • 0

#7 OFFLINE   slawek123

slawek123
  • Autor tematu
  • Użytkownik
  • 22 postów
0
Neutralny

Napisano 15 wrzesień 2012 - 13:29

Reinstal i działa:)

Uzyłem opcji Napraw we właściwościach dysku, przskanowało go i problem po uruchomieniu zniknął.

Dzięki za pomoc:)
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)