Artoor

Problem Z Kompem Windows Xp

7 postów w tym temacie

Witam serdecznie, mam problem z komputerem i od dłuższego czasu nie mogę sobie z nim poradzić. Polega on na tym, iż gdy formatuje dysk i instaluje wszystko na nowo jest wszystko ok do momentu gdy instaluje sterowniki od karty sieciowej. Gdy już zainstaluje i restartuje kompa zawiesza się cały pulpit nic nie odpowiada a jedynym wyjściem jest kombinacja ctrl+alt+del wyłączyć explorer.exe po czym w polu nowe zadania wpisać ponownie explorer.exe w innym wypadku komputer mi nie zacznie pracować. Jest to bardzo uciążliwa sytuacja nie pomagało nic. Kolejne mój problem to związany w nowych grach "Bioshock" chodzi oto, że występuje bład dowiedziałem się że musze mieć SP2 i mam, problem siedzi głębiej i nazywa się Microsoft C++ 2005, pobrałem owy plik podczas instalacji wyskakuje okno ładowania i nagle znika. Co musze zrobić żeby to normalnie zainstalować i nie było żadnych problemów. Mam też pytanie chce wyłączyć dźwięk systemowy, charakterystyczny przy uruchamianiu komputera, na płycie nie mogę znaleźć odpowiedniego kabla a w ustawieniach nie wiem czy taka możliwość istnieje. Podaje w razie czego moje specyfikacje sprzętowe:

-AMD Athlon 3200+ s.939

-ASUS A8R-MVP

-Gigabyte GeForce 6600 128/128 PCIex

-GEIL ddr1 1Gb

Czekam na tylko konkretne odpowiedzi, proszę o nie zamieszczanie bezsensownych komentarzy, za wszelką możliwą pomoc z góry dziękuje i nagradzam plusami!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

myślę że sterowniki mogą być złe lub nieodpowiednie. Zainstaluj najpierw neta i spróbuj pobrać sterowniki ze strony producenta. O twoim problemie "Microsoft C++ 2005" słyszę pierwszy raz i wątpię aby instalacje owego pliku pomogła, opisz go dokładniej.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Więc Microsoft C++ 2005 wymagany jest do nowych gier, też się dziwiłem jednak był dołączony do Bioshocka i na forach wyczytałem, że bez niego nie da rady odpalić gry. Niestety nie mogę tego w ogóle zainstalować, nie wyskakuje żaden błąd, po prostu proces instalacji znika nagle z obrazu i koniec. Myślałem też aby zrobić tak żeby najpierw zainstalować Windowsa Xp bez SP2, zainstalować wszystkie sterowniki w tym Microsoft C++ 2005 , a na końcu SP2 tylko nie wiem czy jest tego sens to raz, a dwa, że SP2 jest wymagany do wykrycia sprzętu i instalacji niektórych sterowników, także i tak źle i tak niedobrze...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Właśnie o tym pisze tylko zapomniałem dodać "Visual" właśnie tego nie mogę zainstalować nie pomagał też Windows Installer 3.1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.