Piotrek6312

Strasznie Sie Tnie :/

11 postów w tym temacie

Zainstalowałem sobie FIFKE 2007. Nie wiem czemu, ale gra sie strasznie tnie :/ Główne menu ładuje sie około 30 sekund. Oczywiście wszystko na full. Do tego nie wiadom czemu gra wyłącza jeden rdzen. Mój sprzet to Athlon 4800+, 2gb ram, gf 7900 gs. Wszystko chyba powinno ładnie smigac :/ Pomóżcie :)

PS. Sorki za ten temat, ale nie moge sie zalogowac na główne forum tej gry, wiec napisałem to tutaj w grafice :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Powinno ci bez problemu działać, sprzęt aż nadto dobry!

Wgraj najnowsze sterowniki do 7900GS i najnowszego DirectX!

Inne gry działają dobrze?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Mam najnowsze stery do grafy i najnowszego directa. Inne gry smigaja super. Gothic 3, który ma o wiele wieksze wymagania od FIFY smiga mi na full grafie i tylko czasami lekko przycina. :( Wymyslcie cos :)

EDIT:

Zapomniałem dodac, ze gra tnie mi sie tylko na filmikach, jak np. jest rzut wolny lub wychodzą z szatni. Może to być spowodowane tym, ze gra działą tylko na jednym rdzeniu, czyli 2,5 GHz?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Hmm to może wgraj jakieś kodeki (polecam Combined Community Codec Pack) oraz najnowszego Windows Media Player...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

A czy tak bardzo ci się ta fifka podoba że musisz w nią grać??? Jest tyle fajnych gierek, a jak coś możesz ją odinstalować i zainstalować czasem pomaga.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.