Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Problem z instalacja Win 7


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 OFFLINE   muscular

muscular
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 27 styczeń 2012 - 18:36

Zdecydowałem się na zainstalowanie windowsa 7,lecz przy uruchomeniu jego wuskakuje taki oto komunikat E:/setup.exe nie jest prawidłową aplikacją systemu Win 32.Co mam zrobic w tym wypadku?
  • 0




#2 OFFLINE   Gerrard845

Gerrard845
  • Użytkownik
  • 564 postów
26
Neutralny
  • Numer GG:

Napisano 27 styczeń 2012 - 18:55

Uszkodzona płyta. po drugie instalacje Windowsa nie wykonujemy z pulpitu. Resetujemy komputer i uruchamiamy go z płyty.
  • 0
Procesor : AMD Phenom II X4 955 BE + Thermaltake Contac 29 BP
Plyta Glówna : Gigabyte 970A-UD3
Pamiec RAM : KingSton DDR3 1333Mhz@1600 4GB
Karta Graficzna : Vertex ATI Radeon HD6850 1GB@800MHz
HDD : WD Blue 500GB
Zasilacz : AeroCool Strike-X 500W

#3 OFFLINE   muscular

muscular
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 27 styczeń 2012 - 19:07

A dlaczego płyta może być uszkodzona?Wszysko mi działa.Próbowałem przy właczaniu komputera,ale jakos tej płyty mi nie przeczytało.Z pulpitu czyta bezproblemowo,lecz wyskakuje komunikat,który powyzej napisałem.Miałem problemy z właczeniem kompa,a nawet ciał mi się bios.Kolega doradził by po odpinac ram i spowrotem po przypinać.Miał rację juz wszystko działa.I co do tego odpalania z pulpitu kumpel pisał,ze tak go zainstalował na swym bodajże lapku.

Użytkownik muscular edytował ten post 27 styczeń 2012 - 19:09

  • 0

#4 OFFLINE   Gerrard845

Gerrard845
  • Użytkownik
  • 564 postów
26
Neutralny
  • Numer GG:

Napisano 28 styczeń 2012 - 11:49

Jak wolisz, jak chcesz miec syf na dysku to prosze bardzo.instalacje systemów powinno się wykonywać na czysto. a jak chcesz zeby ci przeczytalo plyte przy restarcie to wejdz do BIOS'u i poszukaj opcji boot i zrob tak by naped CD/DVD byl na 1. miejscu.
  • 0
Procesor : AMD Phenom II X4 955 BE + Thermaltake Contac 29 BP
Plyta Glówna : Gigabyte 970A-UD3
Pamiec RAM : KingSton DDR3 1333Mhz@1600 4GB
Karta Graficzna : Vertex ATI Radeon HD6850 1GB@800MHz
HDD : WD Blue 500GB
Zasilacz : AeroCool Strike-X 500W

#5 OFFLINE   muscular

muscular
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 28 styczeń 2012 - 12:12

Wszystko mam w biosie ustawione tak jak powinno być.Okazało się jednak,że inna płyta z win xp normalnie sie odpala i jest git.Wygląda na to,że to ta płyta z win7 jest jakaś uszkodzona.
  • 0

#6 OFFLINE   Gerrard845

Gerrard845
  • Użytkownik
  • 564 postów
26
Neutralny
  • Numer GG:

Napisano 28 styczeń 2012 - 12:18

No widzisz, także wymień płytę i instaluj nie z pulpitu a wszystko będzie dobrze.
  • 0
Procesor : AMD Phenom II X4 955 BE + Thermaltake Contac 29 BP
Plyta Glówna : Gigabyte 970A-UD3
Pamiec RAM : KingSton DDR3 1333Mhz@1600 4GB
Karta Graficzna : Vertex ATI Radeon HD6850 1GB@800MHz
HDD : WD Blue 500GB
Zasilacz : AeroCool Strike-X 500W

#7 OFFLINE   muscular

muscular
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 28 styczeń 2012 - 13:11

Jaki waszym zdaniem jest dobry ten windows 7.Ja widziałem jakiegoś ULTIMATE PL,64bit,SP 1.Nagrywa się taie rzeczy normalnie na płyte jak wszystko inne?

jeszcze jest jakiś x86.Co to znaczy?Chyba do uzytku domowego bedzie najlepszy Windows 7 Home Premium?

dobra wydaje mi się,że odpowiedni bedzie win7 Home Premium PL SP1 Edycje 64 bitowe (x64)
  • 0

#8 OFFLINE   bub

bub

    Lubię pałki

  • Moderator
  • 4061 postów
646
Znakomity
  • Miejscowość:Śrem

Napisano 28 styczeń 2012 - 15:19

W myśl punktów 2.6 i 2.7 regulaminu ForumPC zabrania się zadawania pytań, a także udzielania pomocy w kwestii nielegalnego oprogramowania.
W związku z powyższym temat zostaje przeniesiony do kosza. Kolejny taki temat będzie "nagrodzony" warnem.


  • 0

Mobo // AsRock H61M-GE //
CPU // Intel Celeron G530 2,40Ghz // SilentiumPC Spartan HE923 //
RAM // GoodRam 4GB DDR3 1333Mhz //
HDD // Western Digital Caviar Blue 500GB //
Case //SilentiumPC Brutus 410 Pure Black //
PSU // Corsair CX 430 //
OS // Windows 7 Ultimate 64bit //

f94e555e4fbc35af6b18ada3e7f9a6cc_origina





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)