Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Nie Czyta Dysku Twardego


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   Bmsiak

Bmsiak
  • Użytkownik
  • 6 postów
0
Neutralny
  • Numer GG:

Napisano 21 wrzesień 2007 - 23:36

Witam. Kupiłem 2 dni temu komputer z dyskiem 160 gb. Wszystko działało jak należy nie było najmniejszych problemów. Lecz dzisiaj gdy chciałem włączyć komputer nie odczytało mi dysku twardego. Sprawdzałem wtyczki niby wszystkie dobrze podłączone. Co mogło sie zdarzyc ? Dodam że jak włączalem dzisiaj rano komputer to wszystko było dobrze.
  • 0




#2 OFFLINE   dar55

dar55
  • Użytkownik
  • 10429 postów
758
Znakomity
  • Numer GG:
  • Miejscowość:Stargard
Poradniki

Napisano 22 wrzesień 2007 - 07:48

ciężko powiedzieć , sprzęt czasami tak ma , poczytaj http://www.forumpc.p...nej-t12276.html
poza tym co pojaowa się na monitorze , jakieś komunikaty
  • 0

#3 OFFLINE   Bmsiak

Bmsiak
  • Autor tematu
  • Użytkownik
  • 6 postów
0
Neutralny
  • Numer GG:

Napisano 22 wrzesień 2007 - 08:22

Pojawia sie od razu boot'owanie z płytki z napędu. Sprawdzałem w biosie wczytuje tylko napęd DVD. Może się spalił ale po 2 dniach użytkowania :o Czy to możliwe?
  • 0

#4 OFFLINE   dar55

dar55
  • Użytkownik
  • 10429 postów
758
Znakomity
  • Numer GG:
  • Miejscowość:Stargard
Poradniki

Napisano 22 wrzesień 2007 - 09:37

to wyciągnij płytkę z napędu :D wtedy zabootuje ci z hdd
  • 0

#5 OFFLINE   Marix

Marix
  • Użytkownik
  • 172 postów
4
Neutralny

Napisano 23 wrzesień 2007 - 16:00

Jeśli masz problem z zapominasz, że zostawiasz płyty w napędzie to:

BIOS -> Advanced BIOS Features -> First Boot Device "HDD-0" lub "Hard Disk" w zależności co masz do wyboru.
  • 0

#6 OFFLINE   Bmsiak

Bmsiak
  • Autor tematu
  • Użytkownik
  • 6 postów
0
Neutralny
  • Numer GG:

Napisano 23 wrzesień 2007 - 21:10

Jak nie mam płyty w napędzie to nic nie robi tylko miga kreska jakas. W biosie te ustawienia dawno juz sprawdzałem mam tam tylko mój napęd DVD do wyboru!
  • 0

#7 OFFLINE   Marix

Marix
  • Użytkownik
  • 172 postów
4
Neutralny

Napisano 24 wrzesień 2007 - 17:37

Nie może być tak, że masz tylko napęd do wyboru... Coś źle robisz...
  • 0

#8 OFFLINE   tazman

tazman
  • VIP
  • 6329 postów
496
Znakomity
  • Numer GG:
  • Miejscowość:Radom
Poradniki

Napisano 24 wrzesień 2007 - 17:55

Spróbuj konsoli odzyskiwania systemy, możliwe że to on padł a nie dysk, a czy dysk jest widoczny w biosie ?
  • 0
"Rzeczy niemożliwe Od Ręki, Cuda do trzech Dni"

#9 OFFLINE   Bmsiak

Bmsiak
  • Autor tematu
  • Użytkownik
  • 6 postów
0
Neutralny
  • Numer GG:

Napisano 24 wrzesień 2007 - 19:44

Własnie nie jest widoczny w biosie. A jak wejsc do tej konsoli ?
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)