Sign in to follow this  
Followers 0
Ravon

Komputer nie odpala systemu XP

4 posts in this topic

Witam,

Problem wyglada nastepujaco:

Wlaczam komputer i wszystko idzie dobrze ale w momencie kiedy powinna sie pokazac flaga MS i zielony pasek postepu pokazuje sie tylko czarny ekran i zero reakcji na cokolwiek (pozniej sam sie komp wylaczyl).
Podlaczylem drugi dysk (rezerwowy hitachi) - dziala; podlaczylem oba dysk naraz przy czym XP laduje sie z rezerwowego - tez dziala i widac partycje z dysku podstawowego (WD)
Nastepnie odlaczylem hitachi i wsadzilem plytke z XP. Wybralem instaluj windowsa na C bez formatowania. Po instalacji pojawily sie 2 windowsy XP z czego ten nowy laduje sie elegancko a ten starszy bez zmian. Na partycji C widac 2 katalogi windowsa, w sumie wszytskie dane na partycjach są ale zadne programy/gry nie dzialaja.

Probowalem tez uruchomic starego windowsa w trybie awaryjnym ale na czarnym ekranie wyszkoczylo mi to:

[attachment=15162:bledy.JPG]

Wczesniej mialem takie objawy: Gdy wlaczylem monitor pozniej niz komputer to monitor zachowywal sie tak jakby komp nie byl wlaczony.

Prosze o pomoc! Da sie to jakos naprawic czy po prostu sformatowac C i postawic caly system od nowa? Edited by Ravon

Share this post


Link to post
Share on other sites
Tego sie obawialem :/ Dzieki za odpowiedz.

Jeszcze jedno pytanie: Co moze byc powodem takiego stanu? Nie chce zeby w przyszlosci sie to powtorzylo. Edited by Ravon

Share this post


Link to post
Share on other sites
Może przez przypadek bawiłeś się w odkurzanie komputera i usunąłeś jakiś plik? Albo przez wirusa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.