Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

"karta sieciowa: połączenie lokalne nie ma poprawnej konfiguracji protokołu ip"


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 OFFLINE   lolekpct

lolekpct
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 17:30

mam wielki problem z połączeniem się do sieci komputer jest podłączony do routera, mam windows 7 i za kazdym razem gdy próbuję naprawić problem wyskakuje komunikat "karta sieciowa: połączenie lokalne nie ma poprawnej konfiguracji protokołu ip". Próbowałem kombinować latałem po google i nic ;/ proszę o pomoc
  • 0




#2 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 18:19

Podać model i markę routera. czy win 7 jest ustawiony na automatyczne pobieranie adresu. Czy w routerze jest waczone DHCP. Czy na innym kompuerze działa internet czy tez połczenie z routerem?
  • 0

#3 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 18:31

sprawdzałem ipconfig i dhcp jest włączone natomias nazwy routeru nie znam bo nie mam dostępu jest komputer stacionarny podłączony modemem do routera i laptop się łączy za pomocą wifi pociągnąłem kabel do stacionarnego z win 7 i wyskakuje taki błąd
  • 0

#4 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 18:35

modemem do routera?? chy modem do routera a router do laptopa przez wifi. Ty podpiałes kabel od lapropa z win 7 do stacjonarnego/ Jescze raz pytam czy adresy są ustawione recznie czy automatycnzie w WI 7 i w stacjonarnyM (jaki system w stacjonarnym) Odpowiedz Tak jest automatycznie, Jest ustawione recznie lub nie wiem. Ja przecież nie mam dostepu do twojego sprzętu.
  • 0

#5 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 18:39

modemem do routera?? chy modem do routera a router do laptopa przez wifi. Ty podpiałes kabel od lapropa z win 7 do stacjonarnego/ Jescze raz pytam czy adresy są ustawione recznie czy automatycnzie w WI 7 i w stacjonarnyM (jaki system w stacjonarnym) Odpowiedz Tak jest automatycznie, Jest ustawione recznie lub nie wiem. Ja przecież nie mam dostepu do twojego sprzętu.

komputer stacionarny z systemem win xp posiada główny modem który jest podłączony do rutera z którego pociągnąłem kabel do drugiego kompuera stacjonarnego z systemem win7 natomiast laptop z którego obecnie korzystam jest połączony przez wifi do sieci. tak ustawienia są automatyczne
  • 0

#6 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 18:46

Jaki to modem ? sory cos nie tak czyli inetrnet podłaczony do komputera a dopiero do niego modem to co robi ten modem moze to jakis router albo switch. ajka ustawisz recznie. tylko trzeba wpisac brame i trzeba dosjc co i jakjest podłaczone. Bo raczej modemu nie wstawia się miedzy komputer a kompuetr i router. Modemy słuzą raczej do dostarczania internetu.

Raz piszesz ze z kompa do kompa teraz ze z routera to się zdecyduj lub narysuj jak to wyglada
  • 0

#7 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 18:53

http://zapodaj.net/f...fafea6.jpg.html
  • 0

#8 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 19:00

Juz jasniej XP podłaczony do routera i Interntet działa a na kompie z Win 7 nie działa?
Jak jest brama domyslana na XP?
  • 0

#9 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 19:07

Juz jasniej XP podłaczony do routera i Interntet działa a na kompie z Win 7 nie działa?
Jak jest brama domyslana na XP?

tak właśnie nie dziala na win7
brama domyślna z xp: 192.168.0.1
  • 0

#10 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 19:12

To ustaw win 7
adres IP 192.168.0.56
maksa 255.255.255.0
brama 192.168.0.1
DNS 192.168.0.1
  • 0

#11 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 19:29

dalej nic
  • 0

#12 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 19:33

A rouetr nie blokuje przypadkiem dostepu innych komputerów czy dalej masz wpis o konfiguracji protokołu IP uzywaj IPv$ i wyłacz IPv6 we wlasciwosciach połczenia.
  • 0

#13 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 19:40

ten problem karta sieciowa: połączenie lokalne nie ma poprawnej konfiguracji protokołu ip zniknął. Żółty trójkąt z wykrzyknikiem w środku był na środku przesunał się troche w prawo więc jakiś mały postęp ale dalej nie łączy. nie nic nie blokuje dostepu
  • 0

#14 OFFLINE   szaki

szaki
  • VIP
  • 6937 postów
700
Znakomity
  • Miejscowość:łódzkie

Napisano 22 luty 2011 - 19:50

wpisz w cmd
netsh winsock reset zrestartuj kompa
  • 0

#15 OFFLINE   lolekpct

lolekpct
  • Autor tematu
  • Użytkownik
  • 9 postów
0
Neutralny

Napisano 22 luty 2011 - 19:54

dalej lipa
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)