akinom85

instalowanie windowsa z dysku twardego restart problem

10 posts in this topic

witam
juz sie troche pogubilam w przeszukiwaniu postow nt instalacji z dysku twardego
wiem jak ma wygladac taka instalacja tylko u mnie jest problem w momencie gdy na poczatku po wybraniu instalowania systemu (i386/winnt) kopiuja mi sie pliki na dysk a po zakonczeniu gdy jest informacja o tym zeby zrestartowac komputer wyskakuje mi info media test failure check cable.
gdy chce ponownie rozpoczac instalacje z dysku rozpoczyna sie proces uwuwania tego co sie wczesniej zainstalowalo na dysku... (removing file) wiec chyba cos tam dziala...
jest to stary laptop, z biosem : phoenixbios setup utility
nie ma tam czegos takiego jak bootowanie z lan...
co moge jeszcze napisac : w celu sprawdzenia czy laptop dziala zainstalowalam wczesniej windows 3.11 z dyskietek i wszystko bylo ok
chce zainstalowac z dysku bo to chyba jedyne wyjscie w moim przypadku : brak boot przez pendrive a naped cd nie dziala :/
laptop to : acer travelmate 530 wiec dosyc stary model ...
chyba wszystkiego juz probowalam :/
prosze o pomoc i w miare mozliwosci jak najdokladniejszy opis co mam zrobic
z gory dziekuje wszystkim wiecej wiedzacym ;)


p.s. wiem ze jest duzo na ten temat w necie ale wojek duze G mi niestety nie pomogl :/

Share this post


Link to post
Share on other sites
wersja BIOSu:

SYS BIOS VER : TM530 V1.04
VGA BIOS VER: Intel 852GM V2834
KBC NIOS VER: V1.04

dodam ze chcialam przeinstalowac BIOS ale nie chce sie zainstalowac bo sie restartuje - po sprawdzeniu okazuje sie ze dalej jest stary BIOS :/

Share this post


Link to post
Share on other sites
[quote]dodam ze chcialam przeinstalowac BIOS ale nie chce sie zainstalowac bo sie restartuje - po sprawdzeniu okazuje sie ze dalej jest stary BIOS[/quote]

prawidłowo po aktualizacji biosu poinien być restart. A jak aktualizujesz Bios? Mozesz opisać?
Kolejna sprawa - daj fotki Biosu po wejściu do niego. Wszystkie możliwe sekcje.
Czy napęd CD nie bootuje [b]Instalki Windowsa[/b]? Czy nie czyta w ogóle żadnych płyt?

Share this post


Link to post
Share on other sites
plik aktualnego biosa sciagnelam ze stronki producenta
plik zgralam na dyskietke i po bootowaniu z niej trzeba bylo wklepac bios.bat i ten plik juz dalej sam mial wszystko "zrobic" , generalnie instaluje sie , jest info o nowym biosie i nagle jak juz dochodzi do konca -> nagle restart i wtedy powraca do bootowania z dyskietki... po wyciagnieciu dyskietki powraca do "media test failure check cable" a bios jak byl tak jest stary :/

naped CD ogolnie nie dziala

fotki bios :


[img]http://www.imagic.pl/files//10773/./DSC04177.JPG[/img]


[img]http://www.imagic.pl/files//10773/./DSC04178.JPG[/img]

[img]http://www.imagic.pl/files//10773/./DSC04179.JPG[/img]

[img]http://www.imagic.pl/files//10773/./DSC04182.JPG[/img]

[img]http://www.imagic.pl/files//10773/./DSC04183.JPG[/img]

Share this post


Link to post
Share on other sites
W sekcji BOOT ustaw w Biosie jako pierwsze narzedzie CDROM
jako drugi Dysk twardy
dyskietka (Floopy)na trzecim miejscu, zapisz zmiany w Biosie F10 i Enter

W sekcji MAIN jest na samym dole opcja Boot Menu ustawiona na Disabled
wejdź na nią i zobacz co tam sa za opcje. Jeśli jest coś z USB ustaw na [b]USB[/b] lub na [b]Enabled.[/b]

[quote]plik zgralam na dyskietke i po bootowaniu z niej trzeba bylo wklepac bios.bat i ten plik juz dalej sam mial wszystko "zrobic" , generalnie instaluje sie , jest info o nowym biosie i nagle jak juz dochodzi do konca -> nagle restart i wtedy powraca do bootowania z dyskietki... po wyciagnieciu dyskietki powraca do "media test failure check cable" a bios jak byl tak jest stary :/[/quote]

Czy na dysku jest Windows? Bo jeśli tak możesz wykonać update Biosu z poziomu Windowsa.
Po rozpakowaniu masz 3 pliki, uruchamisz aplikacje [b]PHflash16[/b] wskazujesz plik z biosem [b]by27_105WPH[/b] i po wszystkim. Edited by squonk

Share this post


Link to post
Share on other sites
czy ma sens wybierac cd rom jako pierwszy jezeli nie dziala ?
ale zrobione

w MAIN w ostatniej zakladce czyli F12 Boot menu jest tylko Enabled/Disabled a po uruchomieniu komputera i po wyborze F12 jest tak jak w zakladce BOOT czyli floppy , cd, dysk ...

komputer ma sformatowane partycje i nie mam wgranego windowsa dlatego nici z wgrywania biosu z poziomu windy :/

jakies sugestie co dalej ? po tym co teraz zrobilam mam cos zrobic ? np po tych zmianach kolejnosci bootowania ?

Share this post


Link to post
Share on other sites
Mozna tak spróbować. Powinno się udać

[b]Potrzebny adapter-przejściówka hdd 2,5 na 3,5 cala (ewentualnie kieszeń pod usb)[/b]


1) Wyciągamy dyska z komputera podłączamy go pod wyłączony komputer z Zainstalowanym:
95, 98, ME, 2K, XP, 2K3
2) Odpalamy kompa i upewniamy się, że nasz BIOS go zobaczył (odpowiednio ustaiwamy zworki)
3) Jeżeli po uruchomieniu XP znalazł nasz poprawnie podłączony Dysk,
sprawdzamy na której Partycji chcemy zainstalować nasz Nowy System
(i zapamiętujemy Litertkę Partycji np: G)
4) Odpalamy "cmd" lub "cmd.exe" w uruchom,
5) w "czarnym okienku" wpisujemy:
[b]X: (gdzie X: to literka CD/DVD z Instaką XP) -> [ENTER]
cd i386 -> [ENTER][/b]
(dla Zaawansowanych: cd /d X:\i386)
winnt32.exe /tempdrive:G /makelocalsource /dudisable /noreboot /syspart:G -> [b][ENTER][/b]
(gdzie G to litera naszej Partycji na Której chcemy zaisntalować Nowy System -
wcześniej zapamiętanej)
6) Z instalatora Wybieramy: Nowa Instalacja
7) Podajemy "Numerek Seryjny" i czekamy aż Instalator skończy kopiować pliki na Naszą
Partycję
8) Wyłączamy komputer, odłączamy Dysk...
9) Ustawiamy poprzednią Konfigurację Dysku, jeżeli ją zmienialiśmy i INSTALUJEMY XP Edited by squonk

Share this post


Link to post
Share on other sites
generalnie zrobilam tak ze podlaczylam dysk pod komputer stacjonarny i wgralam system
standardowo przez bootowalna plytke z windowsem
podlaczylam pod laptopa
sciagnelam wszystkie sterowniki do lapka i wszystko chodzi :)

squonk - zrobilam troszke inaczej niz pisales ale wpadlam na to po twoich podpowiedziach ;)
bardzo dziekuje za twoje zaangazowanie!!! :)

Share this post


Link to post
Share on other sites
[quote]squonk - zrobilam troszke inaczej niz pisales ale wpadlam na to po twoich podpowiedziach [img]public/style_emoticons/default/wink.gif[/img]
bardzo dziekuje za twoje zaangazowanie!!! [img]public/style_emoticons/default/smile.gif[/img][/quote]

Nie ma sprawy. Fajowsko :D
Dobrze byłoby napisać jak zrobiłaś dokładnie - może się przydać innym.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.