Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Monitor robi się czarny Pomocy!


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE   matis1313

matis1313
  • Użytkownik
  • 57 postów
0
Neutralny

Napisano 10 lipiec 2010 - 23:38

Witam! Mam problem ze swoim sprzętem. Na początek może opisze sprzęt:

AMD Athlon 6000+ x64+chłodzneie Spartan/Gigabyte MA785GM-US2H(ze zintegrowana kartą graficzną ATI HD4200)/ATI Sapphire hd4850/SG320gb/WD160gb zasilacz white energy 500W System to windows 7 x64 Ultimate Edition.

A teraz co się dzieje:

Podczas pracy czy to na przeglądarce czy grze o większych lub mniejszych wymaganiach nagle ekran monitora robi się czarny no i trzeba zrestartować kompa :/ Po zgaśnięciu monitora wszystkie wentylatorki jak i diody działają nie gasną.
Dzieje się to nie cze sto raz na dzień po prostu kiedy się mu zachce niejest to jakieś regularne.

Prosze o Pomoc jakieś porady w zdiagnozowaniu przyczyny. Pozdro!

Użytkownik matis1313 edytował ten post 10 lipiec 2010 - 23:40

  • 0




#2 OFFLINE   Tom47

Tom47
  • Użytkownik
  • 2 postów
0
Neutralny
  • Numer GG:

Napisano 11 lipiec 2010 - 12:50

Nie jestem jakimś specjalistą, ale wydaje mi się, że problem może leżeć po stronie karty graficznej. Dzieje się tak tylko wtedy, kiedy chcesz zagrać w jakąś grę, wiadomo, że są to programy, które mają największe wymagania, co do grafiki. Na moje oko szukałbym przyczyny w karcie graficznej. Jeżeli masz jakąś inną kartę np.: od znajomego, z innego kompa podpiąć tę drugą i sprawdzić, czy problem nadal będzie występował- jeżeli nie to mamy przyczynę, a jeżeli tak? No cóż może jakieś programy do diagnozy jak poszukasz, to myślę, że bez problemu coś znajdziesz. Jest mnóstwo stron z darmowym oprogramowaniem np. dobreprogramy. Pozdrawiam.

Użytkownik raazor90 edytował ten post 11 lipiec 2010 - 13:01
usuwam niepotrzebny cytat

  • 0

#3 OFFLINE   matis1313

matis1313
  • Autor tematu
  • Użytkownik
  • 57 postów
0
Neutralny

Napisano 14 lipiec 2010 - 14:35

Hmm... dzieje się to nitylko na Grach które są wymagające graficznie :/ ale nawet na Tibii się to dzieje ale mam pokładowego hd4200 więc moge na niego sie wrzucic to zobacze czy dalej bedzie czy nie :)

Doszedł nowy objaw a mianowicie podczas gry komp sie zawiesza i po 5s wyskakuje bluscreen :/
  • 0

#4 OFFLINE   ebx

ebx
  • Użytkownik
  • 13 postów
0
Neutralny
  • Numer GG:

Napisano 14 lipiec 2010 - 23:37

Miałem to samo z zasilaczem z czarnej listy. Kartę, procka i płytę wysyłałem na gwarancje po 2 razy i było to samo. Gdy kupiłem nowy zasilacz tym razem Tagana problem ustąpił.
  • 0

#5 OFFLINE   matis1313

matis1313
  • Autor tematu
  • Użytkownik
  • 57 postów
0
Neutralny

Napisano 15 lipiec 2010 - 18:49

Poszukalem poszperalem z kolega zauwazylismy ze napiecia na procku sa zbyt duze wiec przeszlismy na plycie glownej w tryb manualny i ustawilismy nizsze wszelkie objawy ustapily wszystko funga jak marzenie teraz patrze temp na CPU podczasz full stress niewychodzi powyzej 55*C a plyty glownej 60*C a przedtem siegaly 80 przy poziomie mozilli a stresa wytrzymywaly 20s i awaryjny off :) Pozdrawiam temat do zamkniecia :P

Sorki za pisownie niemam Polskich znakow :/
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)