Dawid_Dj

Brak autoodtwarzania

16 postów w tym temacie

Jeszcze tydzień temu miałem autoodtwarzanie a dzisiaj już nie mam :blink: jak to włączyć ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
A z tym autoodtwarzaniem to dokładnie masz prablem z otwarciem pliku na dysku twardym czy masz problem z otwieraniem zawartości przenośnych pamięci typu pendrive?? Sprawdź na początek czy nie posiadasz żadnych wirusów dysku czy na przenośnej pamięci.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Próbowałem naprawic programem Autofix i sie nie udalo :huh:
na plycie napewno nie ma wirusow bo to oryginalna plyta z gra. Plyty i pendrive nie maja autoodtwarzania, nie wiem dlaczego
ps moge dodac jakies diody czy neony do kompa ? jak je podlaczyc
http://allegro.pl/item943729902_listwa_diody_24_led_tasma_super_mocna_wodoodporna.html
moge je podlaczyc pod USB ? mam juz wentylatorek pod USB i chcialbym jeszcze to podlaczyc :P Edytowane przez Dawid_Dj

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Otwórz notatnik i wklej:

[code]Windows Registry Editor Version 5.00



[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveAutoRun"=-
"NoDriveTypeAutoRun"=dword:00000091

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
"AutoRun"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
"NoDriveAutoRun"=-
"NoDriveTypeAutoRun"=dword:00000091[/code]


Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz jako Fix.reg

Uruchom ten plik i zrestartuj komputer

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
1. Uruchom Microsft Management Console (START>Uruchom i wpisz gpedit.msc)
2. Przejdź do Konfiguracja komputera>Szablony Administracyjne>System
3. Znajdź w prawym menu funkcje Wyłącz autoodtwarzanie, kliknij na nią prawym klawiszem myszy i wybierz Właściwości
4. Teraz możesz wyłączyć lub włączyć opcje autoodtwarzania. (Zwróć uwagę, że zaznaczenie Wyłącz tak naprawdę włączy autoodtwarzanie i odwrotnie)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
juz to wczesniej robilem i nic. Zaraz zobacze z notatnikiem.
EDIT: zrobilem to co kazal raazor90 i dalej nie ma autoodtwarzania :(

[color="#ff0000"]//nie cytujemy całych postów
//dan[/color] Edytowane przez danielek316
usuwam niepotrzebny cytat

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Jedyne co mi w tym przypadku przychodzi do głowy to, to że masz wyłączone autouruchamianie w panelu sterowania. Może to zbyt banalne ale sprawdź: Start-> panel sterowania-> sprzęt i dźwięk-> autoodtwarzanie i zaznacz pole [b]Użyj autoodtwarzania dla wszystkich nośników i urządzeń.[/b]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
[quote name='raazor90' date='17 marzec 2010 - 16:23' timestamp='1268839392' post='995884']
Start-> panel sterowania-> sprzęt i dźwięk-> autoodtwarzanie
[/quote]
nie mam "sprzet i dzwiek". Moze dzwiek,mowa i urzadzenia audio ? mam Windows XP

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
robilem juz tak i nie widze ikony "sprzet i dzwiek"
moze jakas inna nazwa ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Takie coś znalazłem jeszcze
Jak włączyć/wyłączyć automatyczne uruchamianie płyt CD?
Zmień następujące ustawienie w rejestrze (regedit.exe lub regedt32.exe):

Klucz: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
Services\Cdrom

Wartość: Autorun=1 (typu DWORD)

albo

-> Moj Komputer -> wybieramy naped CD -> Wlasciwosci napedu -> wybieramy zakladke autoodtwarzanie i ustawiamy akcje dla konkretnego typu plyty CD.
ten sposob nie zawsze chce dzialac, dlatego tez nalezy spawdzic czy usluga jest wlaczona:
[b]-> Start -> Uruchom -> services.msc -> nalezy sprawdzic czy usluga o nazwie 'Wykrywanie sprzętu powłoki' jest wlaczona i czy uruchamia sie automatycznie podczas startu systemu, jesli nie to ustawaiamy na automatycznie.[/b]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
[b]Dawid_Dj[/b], zastosuj => http://www.softwarepatch.com/windows/xp-autorun.html

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
"Wykrywanie sprzętu powłoki" uruchomione
Autorun (DWORD) 1
Nawet nic nie musiałem zmieniać.

[b]rokko[/b]
Miałem już Autofix-a ale nie zadziałało :(
[log]AutoFix [V5.2.3790.67]
Time [2010-03-16 21:14:42]
Microsoft Windows Version [5.1 (Dodatek Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [F:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
>> Repair << [HKCU\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFDF.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again
[/log]
[log]AutoFix [V5.2.3790.67]
Time [2010-03-17 20:03:45]
Microsoft Windows Version [5.1 (Dodatek Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [F:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
>> Repair << [HKLM\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFDF.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again
[/log] Edytowane przez Dawid_Dj

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Zapytam się jeszcze jedno, czy aby autouruchamiania nie zablokował antywirus lub inne oprogramowanie zabezpieczające?

[quote]HKEY_LOCAL_MACHINE[/quote]
Wartości których zmiana dotyczy są globalne. Czy zmieniałeś także wartości dla bieżącego użytkownika?

Zastosowanie przedstawionych tutaj metod powinno skutkować przywróceniem tej czynności do życia, więc to wydaje się co najmniej dziwne, że to jeszcze u Ciebie nie działa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Jeea udało się :D Od dzisiaj działa autoodtwarzanie ale ciekawe na jak długo. Edytowane przez Dawid_Dj

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.