Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Laptop zalany herbatą. Nie uruchamia się.


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#1 OFFLINE   DawidG3

DawidG3
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 01 luty 2010 - 20:23

Witam!
Problem dotyczy laptopa Dell Latitude C510/C610 (model z naklejki pod laptopem). Dziś, gdy laptop był włączony, wylała się na klawiaturę niewielka ilość ciepłej herbaty. Lapotopa wyłączyłem przyciskiem od zasilania tak szybko, jak było to możliwe. Odłączyłem wszystkie kable, wyjąłem baterię i napęd optyczny. Na baterii i napędzie była wilgoć. Wytarłem ją papierowym ręcznikiem. Również komory na baterię i napęd wyczyściłem. Zamontowałem baterię, wcisnąłem przycisk zasilania i... Laptop się nie uruchamia. Bateria jest naładowana. Na zasilanii z zasilacza również się nie włącza. Jedyne co daje o sobie znać to fakt, iż po naciśnięciu przycisku zasilania dioda od "Power" świeci przez 2-3 sekundy, a potem gaśnie. Nic się nie włącza, ani dysk, ani wentylatory.
Bardzo proszę o pomoc, na laptopie mam bardzo ważne dane.
Pozdrawiam i czekam na odpowiedź,
Dawid.
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 





#2 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 01 luty 2010 - 20:28

Głupio zrobiłeś. Laptopa nie powinieneś włączać przez 24h, najlepiej umieścić go w ciepłym i suchym miejscu, a zalanej baterii i napędu przynajmniej na czas pierwszego uruchomienia nie wkładać. Zapewne komputer jest dead.
  • 0

Dołączona grafika


#3 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 01 luty 2010 - 22:27

Czy oprócz umieszczenia laptopa w ciepłym i suchym miejscu powinienem coś jeszcze zrobić?

EDIT: Wyjąłem dysk twardy. Wydaje się być suchy.

Użytkownik DawidG3 edytował ten post 01 luty 2010 - 22:45

  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#4 OFFLINE   Armey

Armey
  • Użytkownik
  • 120 postów
11
Neutralny
  • Miejscowość:Nałęczów

Napisano 04 luty 2010 - 16:01

jezeli wiesz jak rozlozyc i pozniej zlozyc komputer to rozkręć go i wysusz go np suszarką do wlosów bardzo dlugo i starannie ale nie z blizka zeby czesci nie ulegly stopieniu nastepnie zloż i jeszcze przelec suszarką klawiaturę i pozniej spróbuj uruchomic.
  • 0

#5 OFFLINE   dev^

dev^
  • Użytkownik
  • 5 postów
0
Neutralny
  • Numer GG:
  • Miejscowość:Pyskowice

Napisano 04 luty 2010 - 16:07

Właśnie, spróbuj go odłożyć na jaknajdłużej żeby wysychł porządnie. Potem suszareczka i wio. Tak jak z zegarkiem, zamoczysz to potem musi jedynie (z baterią) wyschnąć i dalej działa ;)
  • 0

#6 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 06 luty 2010 - 09:12

Rozebrałem go, ale nie wyjąłem płyty głównej. Wczoraj z ciekawości włożyłem baterię i wcisnąłem przycisk Power. I... O dziwo zaczął się normalnie załączać :D Ale bałem się co będzie dalej, więc wyjąłem batreię. Czy po suszeniu suszarką mogę go już normalnie uruchomić?

dev^, ale laptop ma "trochę" więcej elektroniki :P
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#7 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 06 luty 2010 - 09:16

Jeśli wysuszyłeś płytę, nadmuchałeś pod płytę to może będzie OK :) Aczkolwiek musisz wiedzieć o zjawisku "elektronicznej korozji". Krótko mówiąc, komputer może Ci działać 2 dni, 2 miesiące albo 2 lata i nie wiesz, czy przypadkiem, za chwilę, szlag go nie trafi ;) Zależy ile płynu wylałeś, i ile się odstało do środka obudowy.
  • 0

Dołączona grafika


#8 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 06 luty 2010 - 10:05

Może :P A jeśli kupię w sklepie komputerowym jakiś środek do czyszczenia elektroniki i wyczyszczę nim płytę - będzie ok? Jak długo?
Na klawiaturę poszło... Hm... Coś około łyżki stołowej (tej duzej, od zupy :P ) herbary. Oczywiście słodkiej, z cytrynką ;)
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#9 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 06 luty 2010 - 10:10

Nikt Ci nie powie, jak długo będzie działał ten komputer, nikt wróżką nie jest, a uszkodzeń raczej gołym okiem się nie zobaczy. Przynajmniej na ten moment. Łyżka to niby niedużo, ale kto wie ile nabroiła i gdzie się dostała... Czy środek pomoże - nie wiem ;)
  • 0

Dołączona grafika


#10 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 06 luty 2010 - 10:13

No to co ja mam robić? ;( Nowego lapka kupić (są na alelegro identyczne modele)? He będę miał na części ;D
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#11 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 06 luty 2010 - 10:22

Póki działa - niech działa :) Może nie będzie uszkodzony. Na razie nic nie kupuj z części, bo nie wiesz, co dokładnie zostało uszkodzone. Po prostu musisz pamiętać, ze z dnia na dzień laptop może odmówić posłuszeństwa ( powoli, lub nagle :) ).
  • 0

Dołączona grafika


#12 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 06 luty 2010 - 10:31

Ale tak się składa że mam masę ważnych danych na HDD (głównie zdjecia rodzinne). Może mi dysk walnąć tak nagle? Jeśli tak się zrobi będzie baaardzo źle... Muszę chociaż te zdjęcia odzyskać...
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#13 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 06 luty 2010 - 10:34

Możesz odzyskać dane bezproblemowo - podłączając dysk SATA 2,5' pod normalny PC. Może, ale nie musi walnąć ;) Tak jak każdy element w tym laptopie.
  • 0

Dołączona grafika


#14 OFFLINE   DawidG3

DawidG3
  • Autor tematu
  • Użytkownik
  • 398 postów
13
Neutralny
  • Numer GG:
  • Miejscowość:Białystok

Napisano 06 luty 2010 - 10:41

Pocieszyłeś :P Ale dzięki za pomoc.
Czyli nawet alkohol izopropylowy mnie nie uratuje?
  • 0

PC: Płyta główna: GIGABYTE GA-M68M-S2P || RAM: 2GB GoodRam DDR2-800 || Procesor: AMD Sempron 140 + chłodzenie oryginalne || Grafika: Zintegrowana || Monitor: LG Flatron W2261V-PF || Dysk: Samsung HD502HJ (500 GB) || Napęd: Philips DVDR1660P1 || Dźwięk: Zintegrowany || Zasilacz: Fortron FSP400-60GHN (80)

 

LAPTOP: DELL D430 || Chipset: Intel i945GMS || RAM: 2GB DDR2 266MHz || Procesor: Intel Core 2 Duo U7600 (2 x 1,2 GHz) || Matryca: 12,1" 1280x800 matowa || Dysk: TOSHIBA 80GB 1,8" || Napęd: DELL Combo w obudowie D/BAY

 


#15 OFFLINE   Cyprian

Cyprian
  • VIP
  • 3766 postów
369
Znakomity
  • Miejscowość:Ozorków

Napisano 06 luty 2010 - 10:42

Raczej nie zaszkodzi. Wiesz w które dokładnie elementy naciekło, że chcesz czyścić? ;)
  • 0

Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)