Skocz do zawartości

ForumPC.pl używa plików cookies, by ułatwić korzystanie z serwisu internetowego. Więcej informacji na ten temat znajdziesz w polityce prywatności.    Akceptuję używanie plików cookies



Zdjęcie

Co zrobic zeby gra się nie zacinala


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 OFFLINE   DavixXx123

DavixXx123
  • Użytkownik
  • 85 postów
2
Neutralny

Napisano 29 kwiecień 2009 - 16:01

Witam o toż mam pewien problem chcialbym sobie pograć w cs1.6 ale jak gram to zacina mi sie czasem a jak np granat to wogole zal wogole gra nie chodzi plynnie i oto moje pytanie co moglbym zrobic zeby grac normalnie
Oto moj komputer
Amd Duron 600mhz (6 x 100)
Nvidia riva tnt2 m64
gigabyte gz-71xe4
pamieć fizyczna -256 mg sdram

no i co mam zrobic podkracic zegary ? czy cos do kupic ?
Bo zamierzam kupic nowego kompa ale na tym tez chem zeby cs dzialal
  • 0
Dołączona grafika




#2 OFFLINE   Miloxx08

Miloxx08
  • Użytkownik
  • 96 postów
2
Neutralny
  • Miejscowość:A bo ja wiem ^^

Napisano 29 kwiecień 2009 - 16:03

cs to chyba gra multiplayer tak??Nie wiem bo nigdy nie grałem.Jesli to multi to moze masz słaby net??
  • 0

#3 OFFLINE   DavixXx123

DavixXx123
  • Autor tematu
  • Użytkownik
  • 85 postów
2
Neutralny

Napisano 29 kwiecień 2009 - 16:06

ta multiplayer neta mam 1 mg wiec powinoo byc dobrze wlasnie nie wiem w czym tki poroblem a ta gra nie ma duzych wymagan
  • 0
Dołączona grafika

#4 OFFLINE   b4rt3k007

b4rt3k007
  • Użytkownik
  • 490 postów
47
Neutralny
  • Numer GG:
  • Miejscowość:Biała Podlaska

Napisano 29 kwiecień 2009 - 16:09

w consoli [~] wpisz fps_max 100
  • 0

i5 750 2.66 @3.71
P7P55D
2x2GB OCZ 1333MHz Gold Edition, Low Voltage
Samsung F3 500GB
OCZ 600W ModXStream Modularny
Aerocool PGS VX-E


#5 OFFLINE   Miloxx08

Miloxx08
  • Użytkownik
  • 96 postów
2
Neutralny
  • Miejscowość:A bo ja wiem ^^

Napisano 29 kwiecień 2009 - 16:10

A i jeszcze jedno.Nie zdziw sie jak usuną ci temat albo nawet dostaniesz ostrzezenie.Ten temat nie pasuje do tego działu...
  • 0

#6 OFFLINE   sou

sou
  • Użytkownik
  • 912 postów
50
Neutralny
  • Numer GG:
  • Miejscowość:Olsztyn

Napisano 29 kwiecień 2009 - 16:14

Moim zdaniem głównym czynnikiem małej ilości fps jest karta graficzna która posiadasz może i pójdzie ci cs ale o płynności w grze nie ma mowy.
Aby zwiększyć ilość fps'ów w csie można sciągnać np. http://www.wiaderko....eapons,596.html i configi które zwiększają klatki lecz i tak dużej płynności nie osiągniesz nawet jak podmienisz te modele i ściągniesz jakieś programy typu "zwiększające FPS".
Ogólnie najlepiej poczekać na ten nowy komputer ;]
  • 0
Posted Image

#7 OFFLINE   TCNieI

TCNieI
  • Użytkownik
  • 354 postów
32
Neutralny
  • Numer GG:
  • Miejscowość:Kraków

Napisano 29 kwiecień 2009 - 16:16

no niby wymagania są większe bo są takie:
- procesor: pentium 700 MHz (lub kompatybilny)
- RAM: 128 MB
- karta graficzna: akcelerator graficzny 3D (min. 16 MB)

ale przecież się grało na słabszych PC z serii P II 533Mhz 128Mb i tnt2 32Mb i płynnie się dało grać... może po prostu masz lagi przez neta, albo masz zaśmiecony system, po za tym widzę że też masz XP-ka co na takim kompie wogule nie pasuje, spróbuj zainstalować najnowsze stery jakie wyszły x-lat temu do tnt2, posprzątaj w systemie, zoptymalizuj go, a co do OC to nie wiem czy coś się zdziała na tej 10 lub więcej letniej płycie głównej, ciężko powiedzieć co tam w biosie jest :D ciężka rozkmina czemu Ci tnie..;/ jedno tak fakt słaby PC ale powinno chociaż jako tako iść.
  • 0
Asus P5Q Pro 3.17@4.75 | Gigabyte GTX 260 625@1100@1348 | Kingston HyperX 1066 | Seagate 500 | WD 750 | Pentagram Silent Force CAV-620-A12S
hwbot.org | 3Dmark06 19107pkt
Asus N7JA | i5 430M | HD 5730 | 4 Gb 1066 | 17.3"

#8 OFFLINE   Pusio

Pusio
  • Użytkownik
  • 0 postów
0
Neutralny

Napisano 17 lipiec 2010 - 06:49

odświeżę temat. mam problem CS 1.6 oraz earth special forces nie działa płynnie na takim komputerze: 2,4 GHz 1024 mb ramu grafika GeForce Fx 5200 128mb xp sp2 gram głownie z botami więc to nie może być wina neta. Co zrobić?

Użytkownik Pusio edytował ten post 17 lipiec 2010 - 06:56

  • 0

#9 OFFLINE   kucharski237

kucharski237
  • Użytkownik
  • 333 postów
7
Neutralny
  • Numer GG:

Napisano 17 lipiec 2010 - 10:36

Zacznij grac multi ponieważ boty zużywają ci dużo procesora. Dlatego możesz miec małą płynnośc w grze.
  • 0
Asus X52JE-EW166
CPU: Intel P6100 2x2.0GHz HDD: 320GB Matryca: 15.6" HD VGA: Ati Mobility Radeon HD 5470 vRam 512MB RAM: 4GB DDR3
Kanał YouTube - MrCezikos
Nie Klikaj !

#10 OFFLINE   Pusio

Pusio
  • Użytkownik
  • 0 postów
0
Neutralny

Napisano 17 lipiec 2010 - 10:51

wcześniej tak nie było. a na necie mam ten sam problem...
  • 0

#11 OFFLINE   kucharski237

kucharski237
  • Użytkownik
  • 333 postów
7
Neutralny
  • Numer GG:

Napisano 18 lipiec 2010 - 13:06

Wpisz w konsoli lub wklej do config.cfg

cl_weather "0"
r_dynamic "1"
r_novis "0"
r_traceglow "1"
r_wateralpha "1"
r_mirroralpha "0"
r_bmodelhighfrac "5.0"
r_lightmap "0"
precache "1"
mp_decals "20"
gl_max_size "256"
gl_affinemodels "0"
gl_alphamin "0.25"
gl_clear "0"
gl_dither "1"
gl_flipmatrix "0"
d_spriteskip "0"
gl_cull "1"
gl_palette_tex "1"
gl_lightholes "0"

  • 0
Asus X52JE-EW166
CPU: Intel P6100 2x2.0GHz HDD: 320GB Matryca: 15.6" HD VGA: Ati Mobility Radeon HD 5470 vRam 512MB RAM: 4GB DDR3
Kanał YouTube - MrCezikos
Nie Klikaj !




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Przekaż 1% podatku na rzecz OPP | Twój Sony Ericsson | tanie domeny w PROGRESO

Zawartość każdej wiadomości wyraża poglądy i opinie jego autora, a nie administratorów czy moderatorów (poza wiadomościami pisanymi przez nich)