Matexen

Użytkownik
  • Zawartość

    4
  • Rejestracja

  • Ostatnia wizyta

O Matexen

Informacje o profilu

  • Miejscowość
    Lubartów

Ostatnie wizyty

31 wyświetleń profilu
  1. Szukałem pomocy na forum, sam musiałem sobie pomóc, okay.
  2. Nie chce mi się w to bawić, będę czekał nie wiadomo ile a cena napewno nie będzie mała.
  3. Witam, niedawno kupiłem używany zasilacz modularny bez kabli, Chieftec aps-650c -tu link do nowego: https://www.morele.net/zasilacz-chieftec-aps-650c-modularny-80-189933/ -oraz zdjęcie parametrów zasilacza http://imgur.com/VlboF9P Chciałbym zrobić na nim SLI tylko nie mam pojęcia jakie kable dobrać. Karty które chcę podpiąć to gtx 660ti lub 750ti (zasilanie 2x6 pin), szukałem różnych kabli i próbowałem coś wykombinować. Nie wiem czy to było by dobre wiec dam przykład. W zasilaczu posiadam takie wejścia http://imgur.com/tBeITkH są dwa czerwone wejścia pcie 8 w jedno włożyłbym taki kabel http://imgur.com/ThFaDoa Który też posiada 8 pin a z drugiej strony 6+2 pin (x2) i zasilił bym jedną kartę, potem z drugim wejściem zrobił bym to samo. Jeśli robię źle to napiszcie mi jak mam to zrobić a druga sprawa skąd ja mam wziąć te kable, bo w internecie najłatwiej znaleźć jest za granicą a w polsce nie.
  4. Witam, mam pewien problem ponieważ dziś grzebałem przy komputerze i przez przypadek włożyłem płaski śrubokręt w pewne miejsce: Chodzi mi o te małe czarne gniazdo, gdy tam włożyłem to nagle komputer się wyłączył bez możliwości ponownego uruchomienia. Prosze o pomoc bo nie mam pojęcia co to jest i jak to naprawić. Komputer: ThinkCentre M73 i3-4130 4GB 500GB Płyta główna Lenovo.